-   Linux - Networking (
-   -   Rejecting Spam Emails (

vk1985 04-11-2003 12:24 AM

Rejecting Spam Emails

I'm running a Linux mail server and would like to stop spam emails from reaching the mail clients.

My topology looks like this:
Client network <-> Mail Server <-> Internet

On the mail server I modified /etc/mail/access
localhost.localdomain RELAY
192.168.1 RELAY REJECT

and then executed the following:
makemap hash /etc/mail/access.db < /etc/mail/access

However, Clients still receive email from

Could someone please tell me what the problem is or how I can stop emails from to reach the Clients.

Thanks in advance.

RCampbell5 04-11-2003 02:35 AM

Do you have the corresponding entries in Did you restart the sendmail process?

vk1985 04-11-2003 02:51 AM

I do have the corresponding process in as follows:

# Access list database (for spam stomping)
Kaccess hash -T<TMPF> -o /etc/mail/access.db

I have also restarted sendmail.

neenee 04-11-2003 05:36 AM

you can try setting up spamassassin.

read about it and get it here

All times are GMT -5. The time now is 01:56 AM.