LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 02-26-2004, 10:18 PM   #1
Azuel
LQ Newbie
 
Registered: Feb 2004
Location: belfast, Northern Ireland
Distribution: Mandrake 9.2
Posts: 3

Rep: Reputation: 0
Angry Realtek 8193 lan with Speedtouch USB


ISP: Freeserve(pppoA), via DHCP
system: Pentium 4 528mb Abit IT&Max2v2 motherboard on Mandrake 9.2
Modem: Speedtouch ADSL USB
Lan: Realtek ethernet 8139
problem: no internet/ethernet connection(to 2 other machines 1 win98/win95).

ifconfig:

eth0 Link encap:Ethernet HWaddr 00:50:8D:FD:52:CF
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:10 errors:0 dropped:0 overruns:0 frame:0
TX packets:12 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:100
RX bytes:3180 (3.1 Kb) TX bytes:2412 (2.3 Kb)
Interrupt:10 Base address:0xa000



eth0:9 Link encap:Ethernet HWaddr 00:50:8D:FD:52:CF
inet addr:127.255.255.255 Bcast:127.255.255.255
Mask:255.0.0.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Interrupt:10 Base address:0xa000



lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:242 errors:0 dropped:0 overruns:0 frame:0
TX packets:242 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:23356 (22.8 Kb) TX bytes:23356 (22.8 Kb


My first priority is to get my DSL connection up and running on Mandrake 9.2 however from what i've read this topic has reached a brick wall...well at least in my linux newbie head. thnx for any help...i'd love to give windowz the boot/reboot.
 
Old 02-27-2004, 03:45 AM   #2
estiedi
LQ Newbie
 
Registered: Oct 2003
Location: Luxemburg
Distribution: Suse; debian
Posts: 23

Rep: Reputation: 15
I use the SpeedTouch USB modem too (the 330 model).
After a lot of trouble, I found a hint in this forum (http://www.linuxquestions.org/questi...speedtouchconf) pointing me at http://speedtouchconf.sourceforge.net.
Downloaded it, untar, copy the alcaudsl.sys file from the windows box, execute the script and done (Read the manual!). Went like shit from a shovel!
 
Old 02-27-2004, 07:47 PM   #3
Azuel
LQ Newbie
 
Registered: Feb 2004
Location: belfast, Northern Ireland
Distribution: Mandrake 9.2
Posts: 3

Original Poster
Rep: Reputation: 0
Almost worked

Thnx for the reply Estiedi..i gave it a go but to now avail, it does seem like a nice little script but it returned:

"cannot find pusb-suse9.c"

, which i'm guessing is distro specific.

I did find something at:

http://rpms.mandrakeclub.com/rpms/ma...1mdk.i586.html

which seems more suited to me(given my Freeserve connection is pppoA) but for $60 membership to the mandrake club i'd be better off just buying a more compatible modem. The problem for those that share it is that there are a few different versions of the speedtouch.

speedtouch 330(purple)
Speedtouch USB ADSL ISDN(green...the one i have)
Speedtouch 350/510....and on and on and on..

i've pretty much give up on it so any suggestions u have for a new DSL modem would be appreciated....thnx all
 
Old 02-28-2004, 03:30 AM   #4
Looking_Lost
Senior Member
 
Registered: Apr 2003
Location: Eire
Distribution: Slackware 12.0, OpenSuse 10.3
Posts: 1,120

Rep: Reputation: 45
I wouldn't give up (at least not yet) I know for a fact as do a few other users of it on the board hat the "green one" will work (already came up on a few threads) as I use it, on freeserve aswell.

Maybe try this link if you haven't already

http://cvs.sourceforge.net/viewcvs.p...n.html?rev=1.3

You may have to recompile your kernel (especially if you're using 2.6 version but there is a workaround posted elsewhere on the board if that be the case) Persevere and you'll get there eventually.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem installing realtek lan drivers alwaysnewbie Linux - Networking 1 09-06-2004 01:23 PM
realtek on bord Lan not working in linux but it works in win Other Linux - Networking 2 01-31-2004 10:43 PM
Speedtouch 330 and Realtek 8139 drakeman Linux - Networking 0 01-15-2004 03:50 PM
Hardware compatibility RedHat 9 (Realtek LAN) glenn69 Linux - Hardware 1 07-21-2003 12:19 AM
LAN card realtek RTL8139 does NOT work in notebook mjlopez Linux - Networking 4 03-17-2003 12:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 05:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration