LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 02-19-2002, 05:58 PM   #1
ultraslacker
LQ Newbie
 
Registered: Jan 2002
Posts: 8

Rep: Reputation: 0
Question Qmail slow sending


Using Qmail. Receiving mail is fine, but sending mail has a very long delay while client is "Connection to the Mail Server". The message will *finally* be sent, after a couple minutes. Problem just started this morning, and we have been using Qmail for about a month.

I can telnet to the mail server port 110 without the delay.

Hope somebody can help!

Last edited by ultraslacker; 02-19-2002 at 05:59 PM.
 
Old 02-19-2002, 06:26 PM   #2
ultraslacker
LQ Newbie
 
Registered: Jan 2002
Posts: 8

Original Poster
Rep: Reputation: 0
But telnetting to port 25 takes ages...so...hmm... I dunno...

*sigh*
 
Old 02-19-2002, 06:55 PM   #3
ultraslacker
LQ Newbie
 
Registered: Jan 2002
Posts: 8

Original Poster
Rep: Reputation: 0
I found this

Quote:
>I've got a user who is seeing a 25 second delay when connecting to
>port 25. I've thrown up a tcpdump session, and can verify there is a
>delay, and it apparently is a delay on our end.
>
>Any ideas on where the delay is coming from?


Look at the -H and -R options to tcpserver. Your delay is almost
certainly due to either slow DNS lookups or IDENT timeouts, and
probably the latter.


-Dave
I dont want to muck around with this stuff before I have a clue. How do I check for IDENT timeouts?

Last edited by ultraslacker; 02-19-2002 at 06:57 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Qmail sending emails slow...... help gabriellai Linux - Networking 2 06-06-2005 03:28 AM
qmail only sending to ip or HOTMAIL!! juglugs Linux - Networking 12 09-15-2004 03:42 AM
qmail not sending mails spank Linux - Software 0 05-21-2004 12:08 PM
Qmail not sending remotely!!! iseff Linux - Software 0 10-30-2003 06:30 PM
qmail not sending AMMullan Linux - Software 5 10-15-2003 02:24 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 04:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration