LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 01-06-2011, 04:27 PM   #1
r2g2btru
LQ Newbie
 
Registered: Jan 2011
Distribution: Fedora 14
Posts: 26

Rep: Reputation: 0
Question Problems connecting wirelessly with newly installed Fedora 14


Well my first problem was installing the driver, after days of working on it, I finally got the driver to be installed and to be associated with the network adapter. Now the issue is the wireless network adapter won't connect to my wireless network. I am new to Linux, and am trying to get my Fedora 14 to work online, without needing to constantly be wired in (what's the point of having a laptop if you have to be stationary). Anyways my network has WPA2 personal security with a TKIP + AES encryption (I switched it from solely AES because I thought that might have been the issue). Could somebody please help me solve this issue, I've heard a lot of good things about Linux, but so far its been frustrating trying to get this wireless connection working. I am currently taking a course on Linux, and I am using the opportunity to learn about and maybe switch over to a Linux OS which I have heard so much good stuff about in my previous courses. Thank you so much for any assistance you are able to offer me

Last edited by r2g2btru; 01-06-2011 at 06:21 PM.
 
Old 01-06-2011, 09:35 PM   #2
MS3FGX
LQ Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 357Reputation: 357Reputation: 357Reputation: 357
You might start by telling us what the problem is...

Do you get an error message? Are you able to connect when not using encryption? Do you connect to the AP, but fail to get a working TCP/IP configuration?

There are a lot of things that could go wrong here, so we need to know what the exact situation is.
 
Old 01-06-2011, 10:21 PM   #3
r2g2btru
LQ Newbie
 
Registered: Jan 2011
Distribution: Fedora 14
Posts: 26

Original Poster
Rep: Reputation: 0
It seems the issue was that I didn't have the adapter device configured to be controlled by network manager, and wasn't properly working with network manager. Thank you for your reply, I was able to fix this issue.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems in installing multimedia players in newly installed Fedora 11 bassyc Linux - Newbie 5 03-14-2010 10:58 AM
Newly installed Fedora 8 wont let me log on bowbalitic Linux - Newbie 3 02-28-2008 10:05 PM
No sound in newly installed Fedora maokc Linux - Newbie 1 03-05-2006 09:49 PM
Problems bootig newly installed gentoo netquest1 Linux - General 2 01-20-2004 09:47 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 05:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration