LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-22-2004, 08:41 AM   #1
shaggystyle
Member
 
Registered: Dec 2003
Location: Louisville, KY
Distribution: Gentoo (desktop), Mandrake 10.0 (server)
Posts: 39

Rep: Reputation: 15
Problem with fetchmail


Ok here's my setup. I'm running Postfix as my mail server and I'm trying to setup fetchmail so that I can pull my mail off of my server using MS Outlook.

my .fetchmailrc looks like this:

"poll MYSERVER protocol pop3 username USER password ******"

With this configuration I can send email but I can't pull down mail from my box. Outlook gives me the error:

"Outlook is unable to connect to your incoming (POP3) mail server."

So what am I missing? Is it an alias issue, maybe it can't reslove the uername in fetchmail to a valid system username? I'm fairly new at all of this so any help would be greatly appreciated. Thanks.

I just realized I was in the networking forum and this isn't really a network issue so if the mods would help me out and move this to General I'd really appreciate it. Thanks again.

Last edited by shaggystyle; 03-22-2004 at 08:45 AM.
 
Old 03-22-2004, 09:24 AM   #2
fsbooks
Member
 
Registered: Jan 2002
Location: Missoula. Montana, USA
Distribution: Slackware (various)
Posts: 464

Rep: Reputation: 52
Am I missing something? I am quite confused.

I presume MYSERVER is your personal machine and runs linux. Is the .tetchmailrc on MYSERVER, or is it on the (non-linux machine, presumably, and also your machine) running MS Outlook. If the .tetchmailrc file is on MYSERVER, it will not affect the ability of the machine with MS Outlook to get mail from MYSERVER, you would need to make sure that POP3 is running on MYSERVER if that is the protocol you are using. If on the other, non-linux machine, it would be a new one on me if MS Outlook uses fetchmail.

Could you clarify please? Thanks.
 
Old 03-25-2004, 12:17 AM   #3
mardanian
Member
 
Registered: Mar 2004
Distribution: Fedora
Posts: 254

Rep: Reputation: 30
hey check your fetchmail entry with this on

poll mail.isp.net proto POP3 user bob is bob here password hidden
 
Old 03-25-2004, 05:11 PM   #4
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 270Reputation: 270Reputation: 270
Re: Problem with fetchmail

Quote:
Originally posted by shaggystyle
I just realized I was in the networking forum and this isn't really a network issue so if the mods would help me out and move this to General I'd really appreciate it. Thanks again.
Actually problems with email is networking, so its perfectly fine here in networking.

Regards.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fetchmail problem tkmuthuvel Linux - Networking 1 09-13-2005 08:57 AM
fetchmail problem ash_great Linux - Software 0 07-01-2005 07:08 AM
Fetchmail problem !!!! saudoi Linux - Software 0 06-02-2005 11:57 AM
Fetchmail problem NSKL Linux - Software 2 11-19-2003 05:32 PM
Fetchmail problem Config Linux - Networking 10 09-09-2002 03:26 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 09:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration