LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-31-2008, 08:33 AM   #1
prashantaghamkar
LQ Newbie
 
Registered: Oct 2007
Posts: 21

Rep: Reputation: 0
Problem connecting net through nokia 7610 cable modem on suse linux 10


I am using suse linux 10 and i am trying to connect to the net through nokia 7610 cable modem, but i am getting the following error message.I have set up modem.I have set up airtelgprs.com as service provider and dialing no i.e *99#.
SuSE Meta pppd (smpppd-ifcfg), Version 1.59 on linux-w5n7.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATM1
pppd[0]: ATM1
pppd[0]: OK
pppd[0]: --> Modem initialized.
pppd[0]: --> Sending: ATDT*99#,*99#
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT*99#,*99#
pppd[0]: ERROR
pppd[0]: --> Voice line detected. Trying again.
pppd[0]: --> Sending: ATDT*99#,*99#
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT*99#,*99#
pppd[0]: ERROR
pppd[0]: --> Voice line detected. Trying again.
pppd[0]: --> Sending: ATDT*99#,*99#
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT*99#,*99#
pppd[0]: ERROR
pppd[0]: --> Voice line detected. Trying again.
pppd[0]: --> Sending: ATDT*99#,*99#
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT*99#,*99#
pppd[0]: ERROR
pppd[0]: --> Voice line detected. Trying again.
Status is: disconnecting
pppd[0]: --> Disconnecting at Mon Mar 31 17:36:49 2008
pppd[0]: Connect script failed
Status is: disconnected
pppd[0] died: Connect script failed (exit code 8)
 
Old 04-01-2008, 04:58 PM   #2
arno
Member
 
Registered: Jul 2004
Location: Netherlands
Distribution: fedora core 8, suse 10.3, ubuntu 7.10, kamikaze 7.09
Posts: 515

Rep: Reputation: 30
There is some double info in your configuration file.

Have a look at info in the location below.

http://julian.coccia.com/article-73.html
 
Old 04-02-2008, 11:38 AM   #3
prashantaghamkar
LQ Newbie
 
Registered: Oct 2007
Posts: 21

Original Poster
Rep: Reputation: 0
Finally got my net working

Finally i got my net working on SuSe.Thanks for your kind help and guidance.Thank you very very much.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting Nokia 6020 with CA-42 cable to Fedora 7 aronnok Linux - General 1 09-13-2007 12:38 AM
FC 3 does not recognise the files inside my Nokia 7610 eerpini Linux - Desktop 2 04-05-2007 09:16 AM
Linux to Run on a Nokia 7610? intel17 Linux - Laptop and Netbook 2 03-05-2006 03:19 PM
Problem connecting to the Internet with a Cable Modem desmith1944 Linux - Networking 4 10-24-2004 08:32 PM
Problem connecting Suse 8.0 to internet via cable modem traveler Linux - Newbie 2 09-25-2002 01:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 08:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration