LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-21-2006, 01:17 AM   #1
jimmax777
LQ Newbie
 
Registered: Aug 2003
Location: Mumbai, India
Distribution: Red Hat 9
Posts: 26

Rep: Reputation: 15
pppoe connection problem


Hi All

I am quite new with Networking on Linux. I am from Bombay and my ISP is providing me internet connection via PPPOE. My internet works on Windows XP. Now I have installed Red Hat Linux to dual boot my system.

To configure on my WinXP machine I use RASPPPOE. First I install the protocol and then when I run RASPPPOE it automatically detects the provider and makes a connection.

Now I am aware that for linux a PPPOE Client is RP-PPPOE. I am using that only but unfortunately I followed all the procedures but the connection is not happenning. First of all I run adsl-setup and answer all the questions properly. Everything is fine. My network card is also fine. My service provider is also half knowledged and says he doesnt know about configuration for Linux.

There is one more thing I noticed about this connection which is quite weird. as in it is using RASPPPOE and if I check my details of Internet connection from Windows the "Interface Type" is showing as isdn instead of xDSL.when I run my configuration from adsl-setup in Linux the ppp0 connection shows type xDSL. Can someone tell me is this the main reason why my connection is not coming up or please suggest a solution. I need to remove my windows and make my system as Linux but only provided I can get the internet working.

Thanks for the help. If any other info is required please ask I will post it.

Thanks

Jimmy
 
Old 03-22-2006, 12:41 PM   #2
b0nd
Senior Member
 
Registered: Jan 2005
Distribution: Slackware, BackTrack, Windows XP
Posts: 1,020

Rep: Reputation: 45
hi,
check out this to configure pppoe:
http://www.gnulinuxclub.org/index.ph...=279&Itemid=31

regards
 
Old 03-22-2006, 11:14 PM   #3
jimmax777
LQ Newbie
 
Registered: Aug 2003
Location: Mumbai, India
Distribution: Red Hat 9
Posts: 26

Original Poster
Rep: Reputation: 15
Hey Friend

Thanks for the post. I've tried all this before. n my connection is directly to the service provider using no means of any Modem. As in on my side there is no modem. I am just having a Cat 5e cable running into my house and the RJ45 connector goes into my eth1 as I have described earlier. My problem is of a different kind. anyways thanks for the help.

Jimmy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Still can't establish a pppoe connection Andriy Slackware 17 12-06-2005 08:01 AM
Unique PPPoE Connection/Problem SUSE 9.0 foxtrot Linux - Networking 2 10-10-2005 06:44 AM
Setting up PPPOE connection UmneyDurak Fedora 1 03-10-2005 06:04 PM
PPPoE connection setup Tarts Linux - Networking 1 12-31-2003 08:46 PM
Can't use shorewall wt pppoe connection Ether Mandriva 4 09-08-2003 10:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 12:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration