LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 10-31-2004, 10:53 AM   #1
The Pentium Guy
Member
 
Registered: Oct 2004
Distribution: Debian Sid (Unstable)
Posts: 41

Rep: Reputation: 15
Port Forwarding does NOT work!


Hey guys,
I have an MN-500 and I tried to set up port forwarding.

Basically I have a server set up in Apache and it works fine if I try to visit my server's IP (192.168.2.15).. obviously if you visit it (for example), you wouldn't be able to see it becuase its a local IP.

So I went to my basestation page (192.168.2.1) and configured it for Port Forwarding. Basically I said.. anything that tries to access my public IP on port 80 is automatically forwarded via TCP to 192.168.2.15 on port 80.

However, when I (on my network) try to visit it(public IP), it works fine. But when someone ELSE tries to visit it, it says page not found. Any thoughts?

-The Pentium Guy
 
Old 10-31-2004, 12:24 PM   #2
ugge
Senior Member
 
Registered: Dec 2000
Location: Gothenburg, SWEDEN
Distribution: OpenSUSE 10.3
Posts: 1,028

Rep: Reputation: 45
I would check the firewall rules on your apache server box. Does it allow connections from computers from destinations out of your LAN?
 
Old 10-31-2004, 01:28 PM   #3
The Pentium Guy
Member
 
Registered: Oct 2004
Distribution: Debian Sid (Unstable)
Posts: 41

Original Poster
Rep: Reputation: 15
Can you please tell me how i'd do this? (Sorry, this is my first week using Linux)
 
Old 10-31-2004, 03:15 PM   #4
The Pentium Guy
Member
 
Registered: Oct 2004
Distribution: Debian Sid (Unstable)
Posts: 41

Original Poster
Rep: Reputation: 15
I actually doubt that I even have a firewall.. I just simply installed Apache
 
Old 10-31-2004, 07:40 PM   #5
The Pentium Guy
Member
 
Registered: Oct 2004
Distribution: Debian Sid (Unstable)
Posts: 41

Original Poster
Rep: Reputation: 15
Resolved the issue - my ISP does NOT accept incoming connections from port 80. So I simply used port 8080
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
IPCHAINS port forwarding and IPTABLES port forwarding ediestajr Linux - Networking 26 01-14-2007 07:35 PM
Port forwarding simply won't work.. RoaCh Of DisCor Linux - Hardware 9 12-23-2004 05:07 PM
Server doesn't work with port forwarding enables Dawyea Linux - Networking 7 06-19-2004 09:57 AM
Port forwarding does not work! philipina Linux - Networking 2 03-03-2004 02:15 AM
port forwarding does not work on additional ip addresses antken Linux - Networking 1 02-10-2004 06:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 10:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration