LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 08-11-2006, 07:52 AM   #1
BizWim
LQ Newbie
 
Registered: Aug 2006
Posts: 1

Rep: Reputation: 0
Unhappy phpldapadmin missing Proceed button


Phpldapadmin does function, but it is not possible to add new entries to the database using templates.
Only method that IS working, is making a copy of an existing member, and afterwards modify the different fields of the copied member.

When trying to use templates, the Proceed-button is missing.
After clicking the "Create new entry here" button, a list of available templates is displayed, but the Proceed button does never appear.
I already read on the Net that all obligatory fields have to be filled in before the Proceed button can be used, but on the first screen (when using templates) no fields can be filled in. So this does not seem to be the problem here.

First I thought the problem was originated by using the Anonymous login, but problem does not disappear when using a login with Administrator rights to the LDAP databse.

Environment :
LDAP-database running on a Windows machine
phpldapadmin on a FedoraCore 5 machine.
Browser : WinXP / Fedora

Any idea of what to do to solve this problem ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phpldapadmin problem leiw Linux - General 2 07-25-2006 02:18 AM
https://wiki.ubuntu.com/AddingRepositoriesHowto -- missing Settings button. swiadek Ubuntu 3 02-12-2006 07:30 PM
Unable to get the ldaptree in phpLDAPadmin Uday123 General 0 11-15-2005 05:42 AM
shutdown button missing in gnome bhar0761 Fedora 5 08-02-2005 10:59 AM
Missing Edit button on Reg. Expr. filters linuxbeliever Linux - Software 0 04-08-2005 11:40 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 08:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration