LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 09-16-2006, 10:26 PM   #1
Propaganda
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Rep: Reputation: 0
Odd game server problem


Running a day of defeat game server for a client and having a funny issue. There is a handful of players that can't see or connect to their server through steam on port 27015, funny thing is they can ping it with a cmd line so it's not on their end. After looking at these people the only common issue is their IP address all start with the same first 2 digits as the server.What's even more strange is the same people can connect to the dod source server running on the same IP but on port 27016?? Does anyone know what might be causing this issue I have looked everywhere but can't find an answer for it. I ran a ping back to the client and get 100% loss, and traceroute drops after a few hops. The server is pretty much open and it's running on FC4. Any ideas would be appreciated.
 
Old 09-18-2006, 05:06 AM   #2
Valkyrie_of_valhalla
Member
 
Registered: Jan 2006
Location: Romania
Distribution: Suse 12.0, Slackware 12.1, Debian, Ubuntu, Gentoo
Posts: 301

Rep: Reputation: 30
You sure your web provider doesn't have an argument with the provider of the gamers? Stupid idea, but that happens in my country, and those from one provider can't connect to the computers of the other provider...
 
Old 09-20-2006, 09:43 AM   #3
Propaganda
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Original Poster
Rep: Reputation: 0
As far as I know, and from having the people talk with their ISP's there are no issues between them.
 
Old 09-22-2006, 12:32 PM   #4
Valkyrie_of_valhalla
Member
 
Registered: Jan 2006
Location: Romania
Distribution: Suse 12.0, Slackware 12.1, Debian, Ubuntu, Gentoo
Posts: 301

Rep: Reputation: 30
Ok, a few more suggestions:
1. Make sure the firewall isn't blocking that IP range on that port. Check the log files.
2. The lost packets in ping and dropping traceroute sounds familiar to me... Maybe they are behind a server that blocks ping packets for security reasons (and if ping doesn't work, traceroute doesn't work) and maybe it also doesn't allow users to connect to that specific port.
The only solution I see is to change the default port, if you say it works on a diffrent port for them.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE Enterprise Server vs normal (game server) AZaraT Linux - Software 2 06-16-2006 08:36 AM
Odd problem with X-window / X-server and Dell laptop dhatcher Debian 3 06-06-2005 11:48 AM
Printing to FreeBSD print server running cups - odd problem Builder *BSD 6 03-18-2005 09:38 AM
Setting up a FTP server and Game server Spyiish Slackware 38 11-01-2004 05:32 AM
game not receving game list from master server Rnastyracer Linux - Games 2 04-02-2004 10:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 04:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration