LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 05-16-2008, 01:03 PM   #1
sukmannava
LQ Newbie
 
Registered: May 2008
Posts: 10

Rep: Reputation: 1
NIC Drivers - for Intel 825xx 10/100 Platform LAN Connect Device on DELL Vostro


Hello All,

I have Dell Vostro 200 series , which came with Windows XP Professional - and I have erased windows and installed Oracle Enterprise Linux 4.x .

A) But I am not able to connect to internet though my modem is connected to my desktop using a good cable

It appears that there are no network drivers , how do I fix this issue ?
Also : sound does not come up , how do I download sound drivers ?

I have downloaded a driver from intel site, "e1000.8.0.1.tar.gz" - And followed instructtions as per readme.txt.. But it did not work.

I guess , I have not downloaded proper driver..

Can someone help me ?


Regards
P

Last edited by sukmannava; 05-16-2008 at 01:05 PM. Reason: More data
 
Old 05-16-2008, 01:20 PM   #2
asymptote
Member
 
Registered: Mar 2008
Posts: 236

Rep: Reputation: 37
What distribution of Linux are you using? Could you please post the link where you downloaded these drivers? Thanks!
 
Old 05-16-2008, 01:32 PM   #3
sukmannava
LQ Newbie
 
Registered: May 2008
Posts: 10

Original Poster
Rep: Reputation: 1
I am using Oracle Enterprise Linux 4.x . BTW, I came to know about my Network card name from Dell support central site, after keying in my "service Tag# " - So I blv that information on network card is correct.

Actually I got driver information from antoher url when I was searching on someohter issue with linux in URL "http://openskill.info/blog.php?ID=14"

I have Downloaded Inter drivers for Linux from this URL ;
http://downloadfinder.intel.com/scri...inux*&lang=eng
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
dell vostro NIC problem! dazza666 Linux - Networking 1 10-04-2007 01:06 PM
Problems with Intel Pro 100, Intel Pro 1000 NIC Drivers clathen Linux - Networking 2 12-05-2005 02:31 PM
Problems with Intel Pro 100, Intel Pro 1000 NIC Drivers clathen Linux - Networking 1 12-05-2005 12:40 AM
Intel PRO/Wireless 2011B LAN USB Device DRIVERS brian__johnson Linux - Wireless Networking 3 10-31-2002 11:51 AM
Intel® PRO/Wireless 2011B LAN USB Device DRIVERS brian__johnson Linux - Newbie 1 10-30-2002 07:49 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 08:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration