LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-07-2004, 05:30 PM   #1
Recirqie
Member
 
Registered: Jun 2003
Distribution: RH 8.2, SuSE 9.0
Posts: 135

Rep: Reputation: 15
Question nfs start fails


When trying to start nfs in RH8 it proceeds as follows:
nfs: Starting NFS-services succeded
nfs: rpc-quotad start succeded
nfsd: [10328]: nfssvc: Function not implemented
nfs: rpc.nfsd start failed
nfs: rpc.mountd start succeded

End result is that the export of the catalog fails. The RH8 server is a fresh installation from CD, although the PC is an old one it ran OK as a workstation.
 
Old 10-24-2004, 05:00 PM   #2
LinuxRam
Member
 
Registered: Jul 2004
Distribution: Red Hat 9, Mandrake 9.2
Posts: 211

Rep: Reputation: 30
@Recirqie

Tyring start it nfs and simultaneously in another terminal
run this command
#tail -f /var/log/messages

so that we can make some clue from logs


-Akshat
 
Old 10-25-2004, 03:32 AM   #3
Recirqie
Member
 
Registered: Jun 2003
Distribution: RH 8.2, SuSE 9.0
Posts: 135

Original Poster
Rep: Reputation: 15
Ooops! I forgot to post what I found out: It's a known bug appliccable to RH 8.*. I have since abandoned RH, I only run SuSE now.

But thanks anyway.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
nfs mount using nfsv3 with HPUX fails mpqcman Linux - Software 5 10-27-2005 12:14 PM
rhel4 2.6.9-5.0.5.ELsmp nfs mount fails, server is down timvand Linux - Enterprise 1 04-24-2005 08:24 PM
Mounting NFS Filesystems at startup, always fails.. stellarmarine1 Linux - Networking 7 02-03-2005 01:40 PM
I have an nfs mounted /home and 'adduser' fails to create a new user dipukm Linux - Software 4 06-01-2004 07:38 PM
NFS network Installation Fails! Charliegiggles Fedora - Installation 1 02-09-2004 10:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 05:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration