LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 05-24-2004, 12:31 PM   #1
rmsat
LQ Newbie
 
Registered: May 2004
Location: Southern California
Posts: 21

Rep: Reputation: 15
Newbie to Linux and Microsoft Networking


Hi,
Seems I am running out of documentation and need some help with my Mandrake Linux Server I am building and connection with my windows network.
I have been unable to get on my linux box from my windows box even though I can see it and I do get a logon screen. The username is now greyed out on my XP machine but there nontheless.
I have been reading the threads, thank you, and have actually been making headway with my smb.conf and smbuser files. I actually have SWAT working also so everything seems to be there but alas no connect.
This morning I walk in and I can't see any machines in my network neighborhood while it seems the Linux box is on, go figure.
Any suggestions?

DL
 
Old 05-27-2004, 02:58 PM   #2
realnubee
LQ Newbie
 
Registered: Apr 2004
Posts: 5

Rep: Reputation: 0
Hi there...

I have been having a similar issure after installing Fedora Core 2 several days ago. I will be watching this thread for any help.

My situation: Cant see network computers form XP Pro and Home boxes when Fedora Core 2 box is turned off. Sounds crazy, but that is what is going on.

Any ideas will be greatly appreciated.

Thankx
 
Old 05-27-2004, 03:52 PM   #3
rmsat
LQ Newbie
 
Registered: May 2004
Location: Southern California
Posts: 21

Original Poster
Rep: Reputation: 15
Aha

I finally have everything working. I am unclear as to your problem maybe you could explain your network to me.
D
 
Old 05-27-2004, 10:20 PM   #4
realnubee
LQ Newbie
 
Registered: Apr 2004
Posts: 5

Rep: Reputation: 0
Hey rmsat,

what is going on is I have a xp pro box, a xp home box, and a FC2 box on the same lan. I installed FC2 and started samba. All was well. Then, as i was still configuring the FC2 I turned it off now when it is off the xp pro and home boxes cant see one and other in network neighborhood. But when I turn the FC2 box on, without starting Samba, all is well in windowsland. Sound strange? Is strange. Let me know if you have any ideas. A friend mentiones about a domain controller, but I'm not sure what he means. Too much of a realnubee......

Thankx for any help

Last edited by realnubee; 05-27-2004 at 10:21 PM.
 
Old 05-28-2004, 12:05 PM   #5
rmsat
LQ Newbie
 
Registered: May 2004
Location: Southern California
Posts: 21

Original Poster
Rep: Reputation: 15
Back to you

Let me tell you what I ran into.
After I had my Linux (Mandrake 10, Free version) setup, I was sharing one database file on this Linux box for all the users to use. I was sharing this database on a Wk2 Pro box but that has a limitation of being only accesible by ten users. Thanks Microsoft, they really want you to buy Server.
Anyway, so I built this Linux Server box and shared it out. Every thing worked fine when I left work that night. The next morning nothing could be seen in network neighborhood, but get this, all the shares I had setup across the network worked!! So the network was working fine, I could ping everything just couldn't see anything in network neighborhood. Turn off Samba everything came back.

Since they call me reboot Dan that's what I did I rebooted, the Linux Server. I am not sure what made everything come back but after rebooting, or try just starting and stopping the Linux Samba Server in SWAT or command Line. Or you can actually reboot the machine.

There is a wealth of information on the internet other then this board which I suggest you peruse. It will allow you to really learn and test rather then just have people give you answers.

Learn about root, swat, and permissions.
My email is lojkod@rmsatellite.com if you want to reach me outside this board. But since I am a newbie also this is like the blind leading the blind.

That's all I got
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie on linux networking gizmoteck Linux - Networking 3 06-21-2004 11:14 AM
Linux newbie-networking problems snip128 Linux - Newbie 2 01-16-2004 02:11 PM
newbie in networking linux needs help monty_neo Linux - Networking 7 09-26-2003 12:31 PM
Linux Newbie Networking Help!! SyN3x Linux - Networking 5 07-27-2003 07:22 PM
Reccomendations for a Linux networking newbie? meeshka Linux - Networking 5 06-16-2003 11:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 04:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration