-   Linux - Networking (
-   -   New install of Centos 5.5 will not work on net work with fixed IP or DHCP (

JohnScub164 01-12-2011 03:03 PM

New install of Centos 5.5 will not work on net work with fixed IP or DHCP
I am new to Linux, and I am trying to set up an unused machine as a web server for my students.

I originaly tried with Redhat 9 and had the same problems.
I am using an HP Pentium 4 system with 2 network cards.
1) The built in Realtek RTL8139 configured as eth0.
2) An add in Broadcom BCM5782 Gigabit card that was added I presume when the built in card failed (we have a number of machines like this around the school), configured as eth1.

I did not realize the second card was installed when I had Red hat 9 on the system, but I discovered it after installing centos 5.5. I have tried to configure the system to use DHCP with and without getting the DNS from the provider, and both ways the system complains that there is no connection, check the cable, so it will not activate the device.

When I configure the device to use a fixed IP, I can configure the device, but I can't ping anything on the network other than myself.

I suppose it is possible that both network cards have failed, but I get green link lights with both cards, when I connect them to my router, so I am at a loss as to why neither board seems to work. I don't have a spare network card to slide in because the computer takes a special mini card. Is there an easy way to test the board to see if the board is a problem?

Thanks in advance for the help,


qawse 01-13-2011 07:58 AM

1) Is the LAN-Socket active?
2) stop the firewall: /etc/init.d/iptables stop
3) please post ifconfig

JohnScub164 01-15-2011 12:46 PM

We can close this one. I found that this box did not take 1/2 height boards so I had a spare NIC and that fixed the problem.
Now I just need to figure out how to configure remote administration. I can't get in from a remote client.

Thanks for your help.


All times are GMT -5. The time now is 02:09 PM.