-   Linux - Networking (
-   -   Network not working, slackware 9.1 (DHCP problem?) (

Havox 11-05-2003 11:26 AM

Network not working, slackware 9.1 (DHCP problem?)
So i installed Slackware 9.1 on my laptop, the problem is now that i can't get DHCP nor passive ip to work. I ran netconfig and put it on DHCP -> didn't get it to work. Then tried to run dhcpcd and it says "timed out waiting for a valid dhcp server". Tried to run dhclient and couldn't get it to work either. Linux detects my network card fine and lights etc work.

My network consists of an adsl box connected to a 10mb hub which has three computers connected to it.

Guru3 11-05-2003 11:55 AM

Have you tried manual IP? ifconfig eth0 and see if you can ping another computer...

Havox 11-05-2003 12:02 PM

Yea i tried, but when i tried to ping i didn't get any response. Altho what was weird that normally i get icmp_seq=1: couldn't reach destination host but now i didn't get that kind of error message, it just didn't response and PL was 100% when i forced it to quit with CTRL+C. Oh and this wasn't because of my firewall, had it turned off during that test.

Hangdog42 11-05-2003 03:24 PM

What kind of card is it?

Havox 11-05-2003 03:26 PM

Intel PCI 8255x pci 10/100 (pci because it's in a docking station that i got with the laptop)

Hangdog42 11-05-2003 08:38 PM

Hmmm. I'm not familiar with that card, but a little Googling brought up this site that seems to have a lot of good links and drivers. In particular, there is a link to a discussion about an interrupt problem under linux.

All times are GMT -5. The time now is 03:24 AM.