LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 02-12-2016, 03:02 PM   #1
cellranking
Member
 
Registered: Jan 2016
Location: washington
Posts: 51

Rep: Reputation: Disabled
network not working


hello room
i want to set up my network to 192.168.1.100; in 2 place vi files belove and restart network still do not work any one know what i am missing?
-----------------------------------------------------------------
vi /etc/sysconfig/network-scripts/ifcfg-eth0

DEVICE="eth0"
BOOTPROTO=none
NM_CONTROLLED="yes"
ONBOOT=yes
TYPE="Ethernet"
UUID="483f579f-2cc8-4e46-ae4d-904718b56ad5"
IPADDR=192.168.1.100
PREFIX=21
GATEWAY=10.111.56.254
DNS1=10.122.1.23
DNS2=10.122.1.24
DOMAIN="xxxx"
DEFROUTE=yes
IPV4_FAILURE_FATAL=yes
IPV6INIT=no
NAME="System eth0"
#HWADDR=52:54:00:11:E2:29 # Commented by Clonezilla::Q!:
------------------------------------------------------------------
vi /etc/sysconfig/network
NETWORKING_IPV6=no
HOSTNAME=XXXXXX
NETWORKING=yes
GATEWAY=10.111.56.254
IPV6INIT=no

thank you
 
Old 02-12-2016, 04:22 PM   #2
ferrari
LQ Guru
 
Registered: Sep 2003
Location: Auckland, NZ
Distribution: openSUSE Leap
Posts: 5,868

Rep: Reputation: 1152Reputation: 1152Reputation: 1152Reputation: 1152Reputation: 1152Reputation: 1152Reputation: 1152Reputation: 1152Reputation: 1152
For a start your gateway address is assigned to a completely different network to your IP address.
 
Old 02-12-2016, 08:18 PM   #3
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 19,455
Blog Entries: 28

Rep: Reputation: 6175Reputation: 6175Reputation: 6175Reputation: 6175Reputation: 6175Reputation: 6175Reputation: 6175Reputation: 6175Reputation: 6175Reputation: 6175Reputation: 6175
Knowing what distro/version you are running would help. The more relevant detail you provide, the easier it is for others to help you.

You might want to take a look at this.
 
Old 02-13-2016, 01:36 AM   #4
mansooralain
LQ Newbie
 
Registered: Jun 2010
Posts: 2

Rep: Reputation: 0
i have a bsnl internet connection which is configured on the router, router ip is 192.168.1.250. internet will work if where ever i connect it, but only problem is i couldn't give any ip on my local system (server) i should choose automatic connection on my ipv4 settings.
i have two nic cards on my server, one for local and one for bsnl . I have installed proxy server too. how to configure and resolve the issue ? please answer freinds, many thanks in advance.
 
Old 02-13-2016, 05:19 AM   #5
pan64
LQ Addict
 
Registered: Mar 2012
Location: Hungary
Distribution: debian/ubuntu/suse ...
Posts: 22,253

Rep: Reputation: 7419Reputation: 7419Reputation: 7419Reputation: 7419Reputation: 7419Reputation: 7419Reputation: 7419Reputation: 7419Reputation: 7419Reputation: 7419Reputation: 7419
are you the same person as the original poster? If not, please open a new thread and ask your question again. But please give us more details: like what kind os server you have, how your nic cards configured...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Ubuntu /etc/network/interfaces - my 3 network cards - not working correctly WildDrake! Linux - Networking 2 06-13-2013 01:53 PM
Network card stop working irregularly and after resetting its start working. a.anand385 Linux - Networking 2 06-21-2012 08:22 AM
Network manager stop working completly (( not working after reinstalling)) alieblice Linux - Networking 0 10-20-2011 06:52 AM
Network connection stopped working... network icon at bottom right corner dissapered? MFA Linux - Newbie 6 03-29-2009 06:00 AM
Network card not working? Cannot activate network device eth0 lifeonitsown Linux - Networking 1 11-17-2005 06:30 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 06:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration