LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 06-19-2005, 09:35 AM   #1
oldgrouch
LQ Newbie
 
Registered: Jun 2005
Posts: 1

Rep: Reputation: 0
Question network good, browser does not load pages


Using fedora core 3, upgrade kernel to latest rc6, everythng seems to work except the network. Ping shows sites are there, but when you attempt to connect with firefox the startup file page stays visible, and firefox says "done".

I am just a bit of a beginner on linux systems, so I need help in what to look for, and what sort of information forum experts need...

Thanks
 
Old 06-20-2005, 02:06 AM   #2
ag2uki
Member
 
Registered: Oct 2004
Location: Yogyakarta, Indonesia
Distribution: Mandrake 9.0, 9.1, 9.2, 10.0
Posts: 84

Rep: Reputation: 16
Maybe, you have to set your proxy setting.
 
Old 06-20-2005, 02:19 AM   #3
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian/Raspberry Pi OS
Posts: 4,754
Blog Entries: 14

Rep: Reputation: 476Reputation: 476Reputation: 476Reputation: 476Reputation: 476
Can you connect with any other browser? If you can then the problem is with Firefox. Try creating a new profile.

On Linux or Mac, start Firefox with the the -profilemanager switch, e.g. ./firefox -profilemanager (this assumes that you're in the firefox directory).

For me /usr/bin/firefox -profilemanager works.

The profile system that Firefox uses is buggie.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 - Firefox - SSL (browser doesn't load secure pages) jclement30 SUSE / openSUSE 7 02-15-2005 02:49 AM
PHP pages doesn't want to open in browser holdika Linux - Newbie 7 08-12-2004 12:32 PM
Browser very slow to load pages Shako Slackware 2 05-13-2004 12:14 PM
Uploading web pages; get "access forbidden" when I load them in browser! Thermodynamic Linux - Software 1 04-03-2004 06:52 PM
connected ..but not getting pages in browser metoome Linux - Networking 2 03-06-2004 12:07 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 04:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration