-   Linux - Networking (
-   -   Network/dhcp not working with suse10 (

Indkoeti 10-22-2005 07:30 AM

Network/dhcp not working with suse10

I have a Toshiba Satellite M40 129, with a intel-pro-wireless 2200bg wlan card and a
marvell yukon cable lan card. I'm new to linux and have at first tried out
kubuntu 5.10 preview, but couldn't install the network drivers. I've now migrated
to suse 10, because it has the drivers allready installed. Indeed both cards were recognized by the distro, but I can't connectto my home network, wich is managed by a dsl--wlan-router with one cable lan port (t-sinus 1054 dsl). I have tried to connect vie wlan and cabole lan, but it doesn't work. I have already tried to use dhcp and to use a static IP-adress, i have also tried to shut the one card down while activating the other, but it didn't work. I only got a connection one time via the cable lan and dhcp, at this time everything worked, but the next day after a reboot I couldn't connect. I even can't ping the router, either it says network not reachable or it lists a lot of messages and wont stop till I shut down the terminal.

Thanks for you help

sats 10-23-2005 04:05 AM

can u paste the error meesage what u got in /var/log/messeges file.
it will be hlp full to diagnose the problem


Indkoeti 10-23-2005 09:51 AM

laptop kernel: ipw2200: failed to send TX_Power command (repeated 5 times)
laptop kernel: ipw2200: Unable to initialize device after 5 attempts
laptop kernel: ipw2200: Failed to up device
laptop gconfd (xxxxxxx): The GConf-Server is not used and therefore be terminated
laptop gconfd (xxxxxxx): end
laptop kernel: ipw2200: failed to send SSID command
laptop kernel: ipw2200: No space for Tx
laptop kernel : eth0 no IPv6 routers present
laptop kernel : eth1 no IPv6 routers present
laptop ifup-route : Wrning: Could not set up defaul route via interface
laptop ifup-config: Command ip route replace to default via returned:
laptop ifup-route: . RTNETLINK answers : Network is unreachable

sats 10-24-2005 07:32 AM

try out his

modprobe -r ipw2200 ieee80211
cd ipw2200-1.0.4
make uninstall
make install
modprobe ipw2200


All times are GMT -5. The time now is 05:41 PM.