-   Linux - Networking (
-   -   Network config in Slackware 7.2 current (

chadm1967 05-28-2001 09:30 AM

Hi all,

I just installed the latest 'current' version of Slackware 7.2. I'm having some problems configuring the network. I ran the netconfig command and entered all the info for my home network.

I have a cable modem that runs directly into a Linksys cable/DSL router. I have the router configured to use DHCP for the 2 computers that are on the network. When I ran the netconfig command, it found my 3Com 3c905b NIC and I set the rest up to use DHCP. I'm unable to ping the router or the other computer on the network.

I'm starting to get a little confused.

Thanks for any help you can give.

tetramethrin 05-30-2001 05:06 AM

Have you tried just assigning a static IP address instead of using DHCP to see if you have connectivitity between your hosts and the router and the other computer? If that works, there would be a problem with DHCP client. I would tail /var/log/messages and /var/log/syslog to see what kinda error messages DCHP client was leaving (if any).

jharris 05-30-2001 06:36 AM

What interfaces are up at the moment? What do you get when you run


All times are GMT -5. The time now is 10:11 PM.