LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 06-27-2004, 08:52 AM   #1
kinan
LQ Newbie
 
Registered: Jun 2004
Location: ME
Distribution: SuSE 9.x, Fedora 1 and 2
Posts: 3

Rep: Reputation: 0
NEED HELP about NAT over SuSE


Hi there,
I'm very new to the Linux. I'm facing problems in the netwrok configuration and I really appreciate any help from you people.
So here is the situation:
P4 - 512 MB RAM - 40 GB HDD
SuSE 9.0 - Kernel 2.4.21
Three NIC
eth0 connected to the local LAN with IP 192.168.0.1/24
eth1 connected to the ADSL Modem 1 with IP 192.168.1.100/24 (the ADSL modem IP is 192.168.1.1)
eth2 connected to the ADSL Modem 2 with IP 192.168.2.200/24 (the ADSL modem IP is 192.168.2.1)
PPPoE sessions are controlled by the modems, the modems do NAT and are connected by cross cable back-to-back to eth1 and eth2
Both ADSL links are connected to the same ISP
I'm using the following articale to balance the load to both ADSL links:
lartc.org/howto/lartc.rpdb.multiple-links.html
What I need is, how can I (and if possible step by step) run the NAT service so I can allow my users to go through this SuSE box with all Internet services (like POP3, IM, others) and keep the load balancing works?
I've tried running the NAT service but it didn't work. And more worse, whenever I restart the box, I lose all the customization of teh routing tables!!


Thanks,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dial up NAT/ ICS on SuSe 9.3 confused_bof SUSE / openSUSE 1 06-12-2005 11:35 AM
SuSE 9.3 - wierdness with Gaim/SSH - NAT problem ? Ragman Linux - Networking 0 05-27-2005 07:39 PM
Nat on Suse 9.1 fabiosax Linux - Networking 3 04-26-2005 06:52 AM
NAT + SMTP problem on SuSE 9.1 Pro Malakim Linux - Networking 0 07-27-2004 11:14 PM
What's the difference between Linux-NAT and Sygate-NAT? yuzuohong Linux - Networking 0 08-07-2002 04:07 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 03:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration