LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 06-19-2007, 11:45 AM   #1
dhaus111
LQ Newbie
 
Registered: Feb 2006
Posts: 26

Rep: Reputation: 15
Masterbrowser questions


Hello all,

I've got a problem with my home network that I believe has something to do with maintaining a list of active computers on my network. I've got 5 computers on the network 3 with XP, two running gentoo and kubuntu with samba. The network usually performs fine, but it seems like after a week or two of use, computers powering off, and back on, some staying on for a week or two without a restart (the gentoo machine and another XP box). After a week or two, computers start missing from the list, those computers can still browse the network but, a different computer is missing from that list. currently what I'm observing is this:

Gentoo machine can see:
Pauls XP
Pauls XP notebook
Dans XP
not Kubuntu Machine

Kubuntu Machine:
can see itself
Dans XP

Dans XP:
itself
kubuntu
Pauls


any ideas what I can do to fix these sorts of problems?
 
Old 06-21-2007, 08:48 AM   #2
spindles
Member
 
Registered: May 2005
Location: New Zealand
Distribution: Now Ubuntu 16.04
Posts: 154

Rep: Reputation: 15
Hi dhaus,
I was just tying to solve some problems with unreliable network browsing myself today.

I wonder whether the changes that happen on your system are caused when the local master browser changes.

According to advice on this site:
http://www.swerdna.net.au/linhowtosambabrowse.html

You can make it all more stable by making sure that one linux box is always local master browser.
So in smb.conf you have:
[global]
domain master = false
local master = yes
preferred master = yes
os level = 65

Well, personally I have looked up a lot of advice on networking over the last two years and I still have problems.
Good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
basic questions on hostname and domain name + related postfix questions Moebius Linux - Newbie 7 09-04-2007 12:50 PM
LXer: Questions Answered, Questions Posed - What Happened? LXer Syndicated Linux News 0 05-14-2007 03:46 PM
swaret, questions, questions!! BashTin Slackware 11 04-26-2007 04:37 AM
Solaris - Questions! Questions! Questions! qs_tahmeed Solaris / OpenSolaris 2 07-16-2005 06:27 AM
window manager questions and/or theme questions t3gah Linux - Software 2 02-27-2005 05:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 12:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration