LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-22-2006, 05:00 PM   #1
OldestChild
LQ Newbie
 
Registered: Jan 2006
Distribution: Haven't decided.
Posts: 4

Rep: Reputation: 0
Marvell Yukon and FC4 - No Link Present?


I have been working on this for many days with great frustration. Time to give it another go...

I bought a Toshibe Satellite M45-S359, which has a Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller in it. I can't get the thing to work. I don't have much Linux experience, but have ~20 years with Unixes as systems programmer, admin, etc.

To prepeare for installing the sk98lin drivers that others here said are needed, I downloaded the source for my kernel and (re)compiled it to ensure that I had that much right. Took a while, but I got there. Recompiled version works exactly the same as the installed binary as far as I can tell.

I then downloaded and installed the sk98lin drivers, installing with the kernel patch method. All went well. Recompile, including make clean, looked okay. No luck bringing up the interface. "ifup eth0" gives me "Determining IP information for eth0... failed; no link present. Check cable?". The cable is attached, and DHCP works fine in Windows (eth0 is config'd for DHCP).

"ls /proc/net/sk98lin" shows eth0, so the driver found the interface.

"ethtool -i eth0" shows driver sk98lin and version 8.28.1.3 (01)

Any help is appreciated very much.

Larry
 
Old 03-23-2006, 08:10 PM   #2
WindowBreaker
Member
 
Registered: Oct 2005
Distribution: Slackware
Posts: 228

Rep: Reputation: 40
What version of linux are you running?

What exactly isn't working?
Can you not see the interface at all?
Get an error when assigning an ip?
Able to assign an ip, but can't ping?


What does the following commands output?
Code:
ifconfig
ifconfig -a
Is the sk98lin module loaded?
Code:
lsmod | grep sk98lin
Can you load the module?
Code:
modprobe sk98lin
Can you assign it an ip?
Code:
ifconfig eth0 192.168.1.101
Can you see it's ip address with:
Code:
ifconfig eth0
Do you have a firewall enabled?
Code:
iptables -L
I had problems with that module that came in the 2.4.x kernel. I had to download the driver (after compiling my new kernel/modules) and compile/install the driver. After which, it works beautifully.

PS: I wasn't even able to load the module. I'd do:
Code:
modprobe sk98lin
and get an error saying no device was found.

The driver version you are using isn't the latest. I just downloaded it today, and I got version 8.31.2.3
I uploaded the source in case you want that version.
It's at:
www.compugenic.com/install-8_31.tar.bz2

Last edited by WindowBreaker; 03-23-2006 at 08:13 PM.
 
Old 03-24-2006, 02:32 AM   #3
OldestChild
LQ Newbie
 
Registered: Jan 2006
Distribution: Haven't decided.
Posts: 4

Original Poster
Rep: Reputation: 0
First and foremost - thank you for your assistance.

Thanks also for the updated driver. I downloaded and installed it with the kernel patch method. Recompiled and 'ethtool -i eth0' now shows version 8.31.2.3 but we're still no good.

FYI: laptop is multi-boot (Grub) with Windows, FC4 and, currently, openSUSE 10. Neither openSUSE 10 nor Ubuntu 5.10 work with the Marvell out of the box (okay, off the DVD).

There is a wireless network interface that is turned off. There is an on-off switch and it is off. This interface often shows up as eth1 or, on a bad day, eth0. I may say more on this in another post. If it shows up as eth0, I have a ton of errors booting. Let me know if you want more on this.

When booting, I get one error. This part of the dmesg output is:
ide0: I/O resource 0x1F0-0x1F7 not free.
ide0: ports already in use, skipping probe
let me know if you want more info on this.

The Fedora has been recently reinstalled from scratch, formatting the partition with ext2. I installed anything and everything I might want to play with. That would be almost everything. I have done very little config since install. I'm trying to get the network working before doing anything else. I do have a partition shared between the OSen.

Your question about iptables made sense. It's a Linux feature I don't know well and would explain the symptoms. 'service iptables stop' didn't help. More details below.

Now for your questions...

Linux is Fedora Core 4 - 2.6.11-1.1369

What's not working: DHCP will not pull an IP on either of two networks that work with this laptop in Windows. When configured with a static IP, I can ping the interface but not the gateway (destination host unreachable from the interface). More on this below.

I can configure either DHCP or static okay. I usually use the GUI "System Settings" -> "Network" on the Gnome desktop.

With a static IP I can ping the interface, but not the gateway or other hosts. I get 'host unreachable' from the interface (see below).

I had set the static IP to 192.168.123.111. The gateway is 192.168.123.254. Netmask is 255.255.255.0. The system was rebooted with this configuration.

ifconfig
eth0 Link encap:Ethernet HWaddr 00:A0:D1:29:DD:26
inet addr:192.168.123.111 Bcast:192.168.123.255 Mask:255.255.255.0
inet6 addr: fe80::2a0:d1ff:fe29:dd26/64 Scope:Link
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:11 Memory:cc000000-0

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:1576 errors:0 dropped:0 overruns:0 frame:0
TX packets:1576 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:1410558 (1.3 MiB) TX bytes:1410558 (1.3 MiB)

ifconfig -a
eth0 Link encap:Ethernet HWaddr 00:A0:D1:29:DD:26
inet addr:192.168.123.111 Bcast:192.168.123.255 Mask:255.255.255.0
inet6 addr: fe80::2a0:d1ff:fe29:dd26/64 Scope:Link
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:11 Memory:cc000000-0

eth1 Link encap:Ethernet HWaddr 00:00:00:00:00:00
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:11 Memory:b800b000-b800bfff

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:1576 errors:0 dropped:0 overruns:0 frame:0
TX packets:1576 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:1410558 (1.3 MiB) TX bytes:1410558 (1.3 MiB)

sit0 Link encap:IPv6-in-IPv4
NOARP MTU:1480 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

lsmod | grep sk98lin
sk98lin 227484 1

modprobe sk98lin has no output

ifconfig eth0 192.168.123.123 has no output

ifconfig eth0
eth0 Link encap:Ethernet HWaddr 00:A0:D1:29:DD:26
inet addr:192.168.123.123 Bcast:192.168.123.255 Mask:255.255.255.0
inet6 addr: fe80::2a0:d1ff:fe29:dd26/64 Scope:Link
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:11 Memory:cc000000-0

I did "service iptables stop" before this output and before all ping tests. If this does not effectively disable iptables, let me know what command does.

iptables -L
Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

OTHER INFORMATION

netstat -r
Kernel IP routing table
Destination Gateway Genmask Flags MSS Window irtt Iface
192.168.123.0 * 255.255.255.0 U 0 0 0 eth0
169.254.0.0 * 255.255.0.0 U 0 0 0 eth0
default 192.168.123.254 0.0.0.0 UG 0 0 0 eth0

ping 192.168.123.123
PING 192.168.123.123 (192.168.123.123) 56(84) bytes of data.
64 bytes from 192.168.123.123: icmp_seq=0 ttl=64 time=0.036 ms
64 bytes from 192.168.123.123: icmp_seq=1 ttl=64 time=0.035 ms
64 bytes from 192.168.123.123: icmp_seq=2 ttl=64 time=0.033 ms
64 bytes from 192.168.123.123: icmp_seq=3 ttl=64 time=0.035 ms
64 bytes from 192.168.123.123: icmp_seq=4 ttl=64 time=0.034 ms
64 bytes from 192.168.123.123: icmp_seq=5 ttl=64 time=0.035 ms

ping 192.168.123.254
PING 192.168.123.254 (192.168.123.254) 56(84) bytes of data.
From 192.168.123.123 icmp_seq=0 Destination Host Unreachable
From 192.168.123.123 icmp_seq=1 Destination Host Unreachable
From 192.168.123.123 icmp_seq=2 Destination Host Unreachable
From 192.168.123.123 icmp_seq=4 Destination Host Unreachable
From 192.168.123.123 icmp_seq=5 Destination Host Unreachable
From 192.168.123.123 icmp_seq=6 Destination Host Unreachable


Again - Thanks,
Larry
 
Old 03-24-2006, 03:34 AM   #4
WindowBreaker
Member
 
Registered: Oct 2005
Distribution: Slackware
Posts: 228

Rep: Reputation: 40
Larry,

Your post uncovered something interesting which may be the cause of your problem.

First off, you said at start-up, the kernel reports the following:
Quote:
ide0: I/O resource 0x1F0-0x1F7 not free.
ide0: ports already in use, skipping probe
I/O ports are memory ranges which the kernel maps to device registers (internal memory on devices). It is how the kernel communicates with the devices on the computer. For instance, the kernel wants the device to transmit a packet of data. The kernel simply writes the data packet to the device's registers by using it's I/O memory addresses. Then it places a command in another register - again using the I/O memory addresses corresponding to the device.

You probably already know all that [above], but just thought I'd mention it.

Now, lets compare the I/O range of eth0 (which we know wasn't setup properly) with that of eth1.

--------------------------------------------
--------------------------------------------
eth0 Link encap:Ethernet HWaddr 00:A01:29D:26
inet addr:192.168.123.111 Bcast:192.168.123.255 Mask:255.255.255.0
...
Interrupt:11 Memory:cc000000-0

eth1 Link encap:Ethernet HWaddr 00:00:00:00:00:00
BROADCAST MULTICAST MTU:1500 Metric:1
...
Interrupt:11 Memory:b800b000-b800bfff
--------------------------------------------
--------------------------------------------

(I chopped off some lines for readability).

Notice that eth1 has a valid range of b800b000-b800bfff. However, eth0 has an invalid range of cc000000-0.

I'm not a kernel hacker so I can't tell you exactly why the kernel shows it as cc000000-0. But I believe the trailing '0' means that no I/O addresses were assigned to the device.

Now for how to fix it. You are going to have to play with some settings. First off, we know the kernel tried assigning "0x1F0-0x1F7" as the I/O range for eth0, but it was already in use. So if you can disable the device using it, it may fix the problem. Many times you can go into a computer's BIOS setup program, and disable onboard devices (serial/parallel ports, audio, etc).

Try running the command "cat /proc/iomem" to see which I/O addresses are assigned to which devices.

Here's what mine looks like:
Quote:
cat /proc/iomem
00000000-0009fbff : System RAM
000a0000-000bffff : Video RAM area
000c0000-000c7fff : Video ROM
3ffb0000-3ffbffff : ACPI Tables
d0000000-d3ffffff : PCI device 1106:0204 (VIA Technologies, Inc.)
f6b00000-feafffff : PCI Bus #01
f8000000-fbffffff : ATI Technologies Inc Radeon R100 QD [Radeon 7200]
ff6ffc00-ff6ffcff : VIA Technologies, Inc. VT6102 [Rhine-II]
ff6ffc00-ff6ffcff : via-rhine
ff780000-ffffffff : reserved
Again, I chopped off some lines for readability.

The other option is to pass parameters to the kernel module when you load it. I know that sk98lin has parameters it can take. Normally it's already loaded when you boot up your system. You can however unload the module by doing:
Code:
ifconfig eth0 down
rmmod sk98lin
Then you can reload the module while passing it some parameters. I don't know exactly how to specify an I/O range to the sk98lin module when you load it, so I did a search on google for the phrase (in double quotes): "modprobe sk98lin". The first hit is from syskonnect's website, the maker of the module. The link itself isn't working, but if you hit the "cached" link on google's results page, it should take you to the document explaining the module's parameters.

Let me know what you find.

Last edited by WindowBreaker; 03-24-2006 at 03:39 AM.
 
Old 03-25-2006, 12:52 AM   #5
OldestChild
LQ Newbie
 
Registered: Jan 2006
Distribution: Haven't decided.
Posts: 4

Original Poster
Rep: Reputation: 0
IRQ 11 Disabled - Nobody Cared?

Thanks for pointing out /proc Pablo - that's useful information in there.

I've had accidental success today, pointing to a disabled IRQ 11, but I haven't been able to repeat it. Anyway, I'll answer your questions first then go over that.

I'm not sure why you say that the kernel tried assigning "0x1F0-0x1F7" as the I/O range for eth0. The error message has ide0: in front, but what do I know. It would seem to me that the sk98lin is using IRQ 11, I/O C000-C0FF, and memory range CC000000-CC003FFF. These are the resources reported by Windows and show in the /proc files as below:

/proc/interrupts
Code:
          CPU0       
  0:     497504          XT-PIC  timer
  1:        990          XT-PIC  i8042
  2:          0          XT-PIC  cascade
  5:          0          XT-PIC  Intel ICH Modem
  6:          3          XT-PIC  ohci1394
  8:          1          XT-PIC  rtc
  9:         11          XT-PIC  acpi
 10:       3925          XT-PIC  Intel ICH6, ehci_hcd:usb1, uhci_hcd:usb2
 11:     100000          XT-PIC  eth0, ipw2200, uhci_hcd:usb3, uhci_hcd:usb4, uhci_hcd:usb5, yenta
 12:        690          XT-PIC  i8042
 14:      10700          XT-PIC  libata
 15:       1266          XT-PIC  ide1
NMI:          0 
ERR:          0
/proc/ioports (partial)
Code:
a000-bfff : PCI Bus #02
c000-dfff : PCI Bus #01
  c000-c0ff : 0000:01:00.0
    c000-c0ff : sk98lin
e000-e007 : 0000:00:02.0

/proc/iomem (partial)
Code:
c8000000-cbffffff : PCI Bus #02
cc000000-cfffffff : PCI Bus #01
  cc000000-cc003fff : 0000:01:00.0
    cc000000-cc003fff : sk98lin
d0000000-d007ffff : 0000:00:02.0
It seems to me that the resources are assigned cleanly (no conflicts). Let me know if you want more info on this.

Again, thank you for pointing me at /proc and describing the whole resources thing. It got my head in the right place.

As I said above, the interface came up for a moment today. I was able to ping other hosts on the network. I rebooted and it started failing again. I rebooted a few more times, but without further success. There is one thing I did before it worked, I went into the network config tool in Gnome (referenced before) and set the resources (IRQ, IO and Memory Ranges). They were blank (a problem?) so I set them to the 'correct' values.

There is a message I get during boot that did not show up on the boot when the network card worked. That message is
Quote:
Disabled IRQ #11
. The Marvell is on IRQ 11. I checked ifconfig when I could ping other hosts, and the memory range was still CC000000-0. I really wish I had gotten the dmesg output then.

I did get the dmesg output when the card was failing and here are some parts that may be informative:
Code:
.
.
.
floppy0: no floppy controllers found
sk98lin: Unknown parameter `mem'
ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
sk98lin: Network Device Driver v8.31.2.3
(C)Copyright 1999-2006 Marvell(R).
ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:01:00.0 to 64
eth0: Marvell Yukon 88E8036 Fast Ethernet Controller
      PrefPort:A  RlmtMode:Check Link State
ieee80211_crypt: registered algorithm 'NULL'
.
.
.
ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[6]  MMIO=[b8000000-b80007ff]  Max Packet=[2048]
irq 11: nobody cared!
 [<c01516f4>] __report_bad_irq+0x24/0x7f
 [<f8aa87fb>] yenta_interrupt+0xa/0x23 [yenta_socket]
 [<c01517c6>] note_interrupt+0x59/0x83
 [<c0150a8a>] __do_IRQ+0x201/0x367
 [<f8847fb2>] ata_scsi_qc_complete+0x1e/0x2e [libata]
 [<c0105b39>] do_IRQ+0x66/0x82
 [<c0103c0e>] common_interrupt+0x1a/0x20
 [<c0150846>] handle_IRQ_event+0x17/0x5a
 [<c015093c>] __do_IRQ+0xb3/0x367
 [<c0105b1d>] do_IRQ+0x4a/0x82
 =======================
 [<c0103c0e>] common_interrupt+0x1a/0x20
 [<f8a6b36e>] set_phy_reg+0xe1/0x270 [ohci1394]
 [<c01514c6>] free_irq+0x85/0x1f6
 [<f8a6c843>] ohci_devctl+0x605/0xaf6 [ohci1394]
 [<f8bf5c3b>] csr1212_fill_cache+0xdf/0x106 [ieee1394]
 [<f8bf5da9>] csr1212_generate_csr_image+0x147/0x240 [ieee1394]
 [<f8beb133>] hpsb_reset_bus+0x20/0x26 [ieee1394]
 [<c0138e82>] worker_thread+0x198/0x457
 [<c0372d5d>] schedule+0x31d/0x7b3
 [<c011be46>] __wake_up_common+0x39/0x59
 [<f8bedbd0>] delayed_reset_bus+0x0/0xc0 [ieee1394]
 [<c011be01>] default_wake_function+0x0/0xc
 [<c0138cea>] worker_thread+0x0/0x457
 [<c013f50b>] kthread+0x87/0x8b
 [<c013f484>] kthread+0x0/0x8b
 [<c01012ad>] kernel_thread_helper+0x5/0xb
handlers:
[<f88cc4b0>] (SkY2Isr+0x0/0x556 [sk98lin])
[<f8a04f9d>] (ipw_isr+0x0/0x263 [ipw2200])
[<c02d2efe>] (usb_hcd_irq+0x0/0x52)
[<c02d2efe>] (usb_hcd_irq+0x0/0x52)
[<c02d2efe>] (usb_hcd_irq+0x0/0x52)
[<f8aa87f1>] (yenta_interrupt+0x0/0x23 [yenta_socket])
Disabling IRQ #11
I have bolded the "irq 11: nobody cared!" and "Disabling IRQ #11".

Let me know if you want me to post the whole dmesg output. It seems a bit large, so I hesitate to do it. I don't have an FTP or Web site to put it on, but may have in a couple of days. Let me know if you want this or other additional information.

At this time, I think I need to stop the kernel from disabling IRQ 11. I don't know why it is doing this, or how to stop it. I guess I could update the motherboard's BIOS, or try Fedora Core 5. I lean towards trying Fedora Core 5. What do you think?

Again, thanks for your help.
Larry
 
Old 03-25-2006, 04:07 AM   #6
WindowBreaker
Member
 
Registered: Oct 2005
Distribution: Slackware
Posts: 228

Rep: Reputation: 40
You're right about the I/O ports I mentioned being assigned to ide0. I was tired and thought it said eth0.

I know you said you compiled the kernel and modules - are you using that new kernel now? I ask because the kernel sources must be available for the driver to compile correctly.

Here's how I did it on Slackware 10.2
1. Download Kernel source code to /usr/src/linux-2.4.31
2. Make a symbolic link called "/usr/src/linux" that points to /usr/src/linux-2.4.31. (This is required later when I compile the driver).
3. Configure and compile the kernel and all modules (make menuconfig && make bzImage && make modules && make modules_install).
4. Install kernel, all modules, and reconfigure lilo bootloader.
5. Reboot to new kernel.
6. Try loading the sk98lin that compiled from the kernel source code with "modprobe sk98lin". This kept giving me an error that the device wasn't found. That's when I decided to download and compile the latest version of the driver.
7. Compiled & Installed new sk98lin, which replaced my old driver (which didn't work). Soon as it was done I was able to successfully load the driver and use the NIC.

The driver documentation states that /usr/src/linux should point to your kernel source. If you downloaded and compiled a new kernel but forgot to update the symlink (/usr/src/linux) to point to the new kernel sources, maybe it didn't compile correctly.

That would be my best guess. If I'm right and it's a software/driver issue, then you should be able to use the NIC when booting from a live linux CD. I would recommend you download Knoppix linux which has very good driver support built-in. The burn it onto a CD and boot from the CD. It's a live-linux CD so won't alter anything on your hard drives. By doing this and seeing if your NIC works, you would at least be able to isolate the problem to a software issue and not waste time fighting with the hardware, BIOS settings, etc. However, if the module loads within knoppix but NIC still isn't working, then it probably is a hardware related issue and you don't have to try recompiling the kernel and/or driver.
 
Old 03-25-2006, 04:13 AM   #7
WindowBreaker
Member
 
Registered: Oct 2005
Distribution: Slackware
Posts: 228

Rep: Reputation: 40
By the way, did you remember to compile PCI-Express support into the kernel (CONFIG_PCIEPORTBUS). It is found under "bus options -> pci express". Just thought I'd throw that out there since I noticed your NIC is PCI-E
 
Old 03-25-2006, 06:04 AM   #8
pandasonic
Member
 
Registered: Nov 2003
Location: Bronx, NY
Distribution: Fedora Core 3
Posts: 53

Rep: Reputation: 15
I think things like that should work out of the box. The original drivers are provided for Linux, and if Linux wants to go mainstream desktop, then they should cover those things. I have the same adapter on my Toshiba m45-s331 and it works on Fedora Core 5.
 
Old 03-25-2006, 10:06 AM   #9
wpg9210
Member
 
Registered: Apr 2004
Distribution: Fedora 4
Posts: 68

Rep: Reputation: 16
I had problems with my marvell drivers in fedora, i went to the intel website and got the drivers, installed and it worked fine...
 
Old 03-25-2006, 10:25 PM   #10
OldestChild
LQ Newbie
 
Registered: Jan 2006
Distribution: Haven't decided.
Posts: 4

Original Poster
Rep: Reputation: 0
Got it. Even DHCP is working now.

Downloaded and installed Fedora 5. Networking is good. IRQ 11 is not disabled. I'm still getting the ide0 errors, but I don't care (yet).

Pablo - thanks for all the help and yes, I did download the full source for my exact version and was running that recompiled kernel.

Pandasonic - I was leaning toward FC5 and your endorsement pushed me the rest of the way.

wpg9210 - your solution would have been next.

Now for the display and wireless (cringe)...
 
Old 03-26-2006, 08:17 AM   #11
pandasonic
Member
 
Registered: Nov 2003
Location: Bronx, NY
Distribution: Fedora Core 3
Posts: 53

Rep: Reputation: 15
awesome, i'm glad I could help OldestChild. Please message me if you get the display and wireless working, i'm working on that as well.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 Marvell Yukon driver fails on SN95G5 pda Fedora 4 04-24-2006 11:09 AM
Marvell yukon network card ARCIS_house Linux - Newbie 2 03-20-2006 08:09 PM
Ethernet (Marvell Yukon) card stops working after reboot [FC4] AglaSyS Linux - Laptop and Netbook 8 01-24-2006 11:31 AM
Suse 9.3 with Marvell Yukon Gigabit magnosantos Linux - Hardware 8 10-06-2005 08:27 AM
Marvell Yukon 88E8001 and Mandrake 10 fredmonard Linux - Hardware 2 06-06-2005 04:58 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 07:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration