LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 08-14-2010, 07:39 PM   #1
snif123
LQ Newbie
 
Registered: Jun 2010
Posts: 9

Rep: Reputation: 0
Lucid Not losing wireless connection


Hi all
Am using a bcm4312,when I connect to the wlan,it connects fine but when I open browser,the connection is lost somehow and attempts to reconnect bt fails.
Also is it fine to add "wl" and "b43" in the init.d file since these are two conflicting drivers?
Cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
losing Internet connection atomicrm Linux - Networking 4 02-13-2009 12:42 PM
losing wireless connection merchtemeagle Linux - Wireless Networking 5 07-10-2006 03:25 PM
Losing Connection on wlan heinrisch Linux - Wireless Networking 1 10-25-2005 08:42 PM
Losing network connection drburgh66 Debian 10 04-27-2004 03:12 PM
Losing Connection syxxpac023 Linux - Networking 0 10-11-2001 07:40 AM


All times are GMT -5. The time now is 01:37 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration