LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (https://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Linux browser issues (https://www.linuxquestions.org/questions/linux-networking-3/linux-browser-issues-4175650216/)

xiah 03-15-2019 03:12 AM

Linux browser issues
 
First post here, so sorry if it is in the wrong section!

At work i'm currently using 18.04.2 and i'm constantly getting issues with Firefox freezing when watching videos, thinking it maybe a browser issue. I decided to switch browsers to Opera, Chromium and Google Chrome for abit of a performance increase. All of which give me the same error of "ERR_ADDRESS_UNREACHABLE" when trying to access websites.

There is no consistency to the websites that don't load, other than they will load in Firefox, then not load in any of the other browsers. One example is https://www.enpass.io/support/how-to...pass-on-linux/. It works fine on Firefox, however on Chrome, Chromium and Opera I get the above error. All of the sites work fine on my Windows machine connected to the same network.

I've tried searching but the options i've found so far direct me to the ISP or to clear cache/cookies. This happens on fresh install of all browsers apart from Firefox.

Could anyone help please? Happy to post any configuration required as this is driving me nuts! I'm debating formatting the machine thinking it could be a bad install also (Damn IT helpdesk)

1nuxg33k 03-15-2019 07:58 PM

You mention this at work. Does your work have any website restrictions in place? Have you tried incognito mode or private browsing?

cwizardone 03-15-2019 09:21 PM

What Linux distribution are you using?

agillator 03-16-2019 01:27 AM

Does your 'work' allow you to install programs on your computer there? If so, try installing the tor browser bundle. I assume you are using Ubuntu 18.04.2 so
Code:

sudo apt install tor
should do it. If you can connect through tor then your work is blocking things. Of course they may block tor also but that is somewhat less likely.

scasey 03-16-2019 11:40 AM

Welcome to LQ.

Given that you're at work and have an IT Help Desk, you should probably direct your question to them in case what you want to do is against the rules.

Speaking of which, it's against the LQ rules to help you break the rules under which you're working.

Just my :twocents:


All times are GMT -5. The time now is 07:34 AM.