LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 12-14-2002, 02:03 PM   #1
Jeffro
LQ Newbie
 
Registered: Dec 2002
Posts: 2

Rep: Reputation: 0
Question Linksys WUSB11 v2.5 and RedHat 8...


Hey everyone, I am new to the board and have a problem I was hoping someone might have info on. I have a Linksys WUSB11 v2.5 Wireless Adapter that I am trying to install on RedHat 8. I have downloaded the RPM's from http://prism2.unixguru.raleigh.nc.us/ which are the RPM ports of http://www.linux-wlan.com/linux-wlan/ I have installed all three requested packages and believe I have done everything right but I am not sure..

To make a long story short I have installed the above packages but upon bootup I see the following message when attempting to load wlan0.. "prism2_usb device does not seem to be present, delaying wlan0 initialization"

Any suggestions would be greatly appreciated, looking to find any solution as my Linux box is flapping in the wing until I regain internet access.
 
Old 12-15-2002, 03:26 PM   #2
pilot1
Member
 
Registered: Jun 2002
Location: USA
Distribution: Gentoo, Fedora Core
Posts: 408

Rep: Reputation: 30
Are you sure this isn't version 2.6?
I did the same thing with my 2.6, and the same thing happened.
If it is 2.6 you can get the drivers from atmelwlandrivers.sourceforge.net
 
Old 12-15-2002, 03:30 PM   #3
Jeffro
LQ Newbie
 
Registered: Dec 2002
Posts: 2

Original Poster
Rep: Reputation: 0
I think so...

I believe its v2.5 it says model 2.5 on it but I saw somewhere that not all 2.5 are prism... how can I unload the v2.5 rpm's to try the 2.6? Maybe that will work..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
recognizing linksys WUSB11 wireless adapter in Redhat 9 Zixouh Linux - Wireless Networking 0 09-17-2005 07:23 PM
Linksys WUSB11 Ver 3 and Redhat 9? jonesjw Linux - Wireless Networking 0 11-16-2004 11:41 PM
Problems installing Linksys wusb11 v2.5 on Redhat 9 majorlinuxnoob Linux - Newbie 9 07-27-2004 04:16 PM
Linksys WUSB11 v2.6 in RedHat 9 (for n00bs) CoolAJ86 Linux - Wireless Networking 1 02-06-2004 03:56 PM
linksys wusb11 2.6 on redhat 9 obohsali Linux - Wireless Networking 6 12-24-2003 01:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 06:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration