-   Linux - Networking (
-   -   KPPP / pppd problems with FC3 Full Install (

KFrag 09-05-2005 10:58 AM

KPPP / pppd problems with FC3 Full Install
Hello, i am sorta new to linux and am having problems with KPPP dial up. well, more acurately ppp as the session always times out. here is the output from the log

pppd[5184] pppd 2.4.2 started by root, uid 0
pppd[5184] using interface ppp0
pppd[5184] Connect: ppp0 <-> /dev/ttyLT0
pppd[5184] Terminating on signal 10
pppd[5184] Connection Terminated
pppd[5184] Exit

My ISP is Juno.

I have read the help file and the MAN pages but none will give this newb a clear picture on what is going on. The KPPP help file said to put a PAUSE 1 or 2 in the logon script, so i did, but it didn't affect anything and leaves me with same error. The error code means PPP timed out because i could not get a response to LCP requests.

One more question.. how come i have to type ./autoload as root from my folder in my home directory after i restart to load my modem drivers? i though autoload would load the drivers on boot?
Thank you in advance for your advice/help.


KFrag 09-08-2005 01:02 PM

I contacted Juno but they just said tough luck.. nice customer service. i tried installing Linspire, and my connection worked.. juno also supports linspire, but i would rather use fedora, as i don't want to pay to download free programs that should have come with OS. so i'm just going to stick with windows. getting rather frustrated with linux, the man pages and help files just tell you the problem, not how to go about fixing it. thnx, kfrag

All times are GMT -5. The time now is 12:04 PM.