LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 01-20-2002, 12:15 PM   #1
coffen
LQ Newbie
 
Registered: Jan 2002
Posts: 1

Rep: Reputation: 0
Question Konqueror - Could not connect to host localhost


I am unable to browse Local Network with Konqueror.

I can ping all hosts and ip's.

Pinging localhost retuns:
PING localhost.localdomain (127.0.0.1) from 127.0.0.1 : 56(84) bytes of data.
64 bytes from localhost.localdomain (127.0.0.1): icmp_seq=0 ttl=255 time=464 usec
64 bytes from localhost.localdomain (127.0.0.1): icmp_seq=1 ttl=255 time=79 usec
64 bytes from localhost.localdomain (127.0.0.1): icmp_seq=2 ttl=255 time=79 usec
64 bytes from localhost.localdomain (127.0.0.1): icmp_seq=3 ttl=255 time=76 usec
64 bytes from localhost.localdomain (127.0.0.1): icmp_seq=4 ttl=255 time=76 usec

--- localhost.localdomain ping statistics ---
5 packets transmitted, 5 packets received, 0% packet loss
round-trip min/avg/max/mdev = 0.076/0.154/0.464/0.155 ms


/sbin/route returns this:

Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
10.10.15.0 * 255.255.255.0 U 0 0 0 eth0
127.0.0.0 * 255.0.0.0 U 0 0 0 lo
default 10.10.15.1 0.0.0.0 UG 0 0 0 eth0


/sbin/ifconfig returns this:
eth0 Link encap:Ethernet HWaddr 00:01:03:2A:6B:AC
inet addr:10.10.15.2 Bcast:10.10.15.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:916 errors:0 dropped:0 overruns:0 frame:0
TX packets:660 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:100
Interrupt:11 Base address:0xcc00

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:80 errors:0 dropped:0 overruns:0 frame:0
TX packets:80 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0


What is wrong????


Please help,
/Chris

Last edited by coffen; 01-20-2002 at 12:38 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect to host localhost Scoobsky Linux - Networking 3 10-26-2005 12:47 PM
localhost error /etc/host.conf Burian Fedora 2 02-21-2005 07:03 PM
Kmail - Could not connect to host localhost mike8994 Linux - Newbie 0 10-14-2004 08:56 PM
[apache2] could not connect to host localhost LordFrancis Linux - Networking 1 09-30-2004 03:37 PM
VSFTPD localhost-ok, remote host-cannot connect Giax Linux - Software 3 06-14-2004 07:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 07:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration