LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 02-25-2005, 06:19 AM   #1
opsraja
Member
 
Registered: Sep 2004
Posts: 37

Rep: Reputation: 15
Is this an apache issue?


Okay here's the problem:

Here's a webpage being hosted from apache:

http://mamajsbrownies.com/

It loads up just fine.

So does the secure page

https://mamajsbrownies.com/

The problem comes when you click Shop Online
https://mamajsbrownies.com/Merchant2...ategory_Code=B

This brings up a blank page. However, if you remove the 's' and just make it http://(same page) instead of the https, the page loads up fine. Anyone know what could be causing this?
 
Old 03-03-2005, 12:03 AM   #2
RodimusProblem
Member
 
Registered: Dec 2004
Distribution: Knoppix 3.6
Posts: 135

Rep: Reputation: 15
The online shop shouldn't be https anyways. The secure protocol is mostly used for stuff that needs to be, like pages where you enter your credit card number.

Most likely the problem is the scipts you're using.

Since https is under higher security than http, some calls are off-limits. Database access is probably on the "off-limits" list. Using code that's prohibited or uses NULL data tends to bring up pages that are blank like that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache MaxClients Issue SiLiCoN *BSD 6 12-08-2005 02:14 PM
ftp/apache issue Odins_Son Linux - General 1 08-17-2005 06:29 AM
Apache Issue Jukas Linux - Software 3 07-14-2005 02:33 PM
apache issue... Robin01 Linux - Newbie 3 09-21-2003 07:12 AM
new apache install issue Robin01 Linux - Newbie 1 09-19-2003 04:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 07:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration