LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 08-04-2004, 06:24 AM   #1
salahuddin_66
Member
 
Registered: Jan 2004
Location: Dhaka, Bangladesh
Distribution: Debian, Gentoo
Posts: 283

Rep: Reputation: 30
Unhappy is my modem driver installed ???


hello

my modem is motorola sm56 fax modem
(a win modem)

i am using slackware 9.1

frist i download the driver gave for redhat 9.0 from motorola site
but after installed gave rpm2tgz

and i give insmod sm56 ( the instruction gave in man sm56)

then is shows me
Quote:
insmod: sm56: no module by that name found
then i remove it and download source driver from

http://www.sm56.tk/

by make install
it shows
Quote:
root@localhost:/home/salahuddin# insmod sm56
Using /lib/modules/2.4.22/kernel/drivers/char/sm56
insmod: a module named sm56 already exists
root@localhost:/home/salahuddin#

oh i have also give depmod -a command but it did not shows any errs

is it means my sm56 motorola fax modem installed
now if i use the ppsetup
i can use my modem ????
or i must have to compile kernel ???

bye

Last edited by salahuddin_66; 08-04-2004 at 06:26 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ndiswrapper installed driver installed, hardware present, but modprobe doesn't likeit Flukey Linux - Hardware 1 04-14-2007 11:22 AM
Modem driver doesn't stay installed kahlil88 Linux - Hardware 4 01-24-2006 01:41 AM
modem driver for Internal 56Kbps V.92 Data/Fax/Voice Modem sumathi Linux - Hardware 1 08-05-2005 04:12 AM
Modem not responding Suse 9.1 (Driver installed)) carrie Linux - Newbie 0 10-07-2004 03:09 AM
Modem not working after Driver installed on Toshiba 4200 DoThatPlan Linux - Laptop and Netbook 6 11-07-2003 02:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 04:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration