LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 08-06-2007, 11:31 PM   #16
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled

Are those the correct addresses from your ISP?
 
Old 08-11-2007, 10:15 AM   #17
pooryorick
LQ Newbie
 
Registered: Aug 2007
Posts: 10

Rep: Reputation: 3
could be conflict with avahi

Your eth0:avah port has an ip address, but eth0 doesn't. I had a problem like this on ubuntu with my broadcom 4318 card. I finally got around it by doing this (a shotgun approach, but it worked):

http://www.pooryorick.com/pub/2007/200707282133.txt

(find avah in the page)
 
Old 08-11-2007, 08:56 PM   #18
muskvar
Member
 
Registered: May 2007
Posts: 54

Original Poster
Rep: Reputation: 15
but how can i download the file u suggested when the internet is not working??
 
Old 08-11-2007, 11:48 PM   #19
pooryorick
LQ Newbie
 
Registered: Aug 2007
Posts: 10

Rep: Reputation: 3
uh...

How can you post to this forum when "the internet is not working"??
 
Old 08-12-2007, 04:52 PM   #20
deostroll
Member
 
Registered: Aug 2007
Location: Bangalore
Distribution: fedora
Posts: 112

Rep: Reputation: 15
Same problem here

I am an ubuntu newbie. I don't even unserstand what DCHP is? But I have a problem connecting to the internet like our friend muskvar has...but I use a primitive version of ubuntu (5.10 Breezy Badger). I have one installed in the second hard disk but currently I am figuring out how to connect to the internet using the live cd.

I did this: In windows I went to the command prompt and typed ipconfig

This gave me my IP address, Subnet mask, & gateway (no idea what those three represent).

Next I booted with the live cd. Went to System > administration > networking and configured my ethernet with these addresses.

But to no effect eventually.
--deostroll
PS:I figure connecting to the internet should work with my live cd at least...
 
Old 08-12-2007, 05:18 PM   #21
tjyorkshire
Member
 
Registered: Jun 2007
Location: UK
Distribution: openSUSE 10.2
Posts: 138

Rep: Reputation: 15
Well, as we can see, the DHCP server seems not to want to have anything to do with your computer at the moment. Why don't you try to set up a static IP address and see if that works? It could be something wrong with th DHCP server?
 
Old 08-12-2007, 06:05 PM   #22
deostroll
Member
 
Registered: Aug 2007
Location: Bangalore
Distribution: fedora
Posts: 112

Rep: Reputation: 15
to tjyorkshire: thats what I did. By the way let me tell you how I connect to the internet: I have this box that is connected to my computer. It is directly connected to my computer like how a usb thumb drive is, except the end that is 'plugged in' has a telephone-like pin, but not of the same dimensions. If I take this pin and try connecting it to the modem socket it does not go in. I guess that box is directly connected through the place where you would normally connect your system to a local network or something like that.
 
Old 08-13-2007, 02:37 AM   #23
deostroll
Member
 
Registered: Aug 2007
Location: Bangalore
Distribution: fedora
Posts: 112

Rep: Reputation: 15
I just found out I use a cable modem...
 
Old 08-13-2007, 12:01 PM   #24
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Can you run "/sbin/ifconfig" in a terminal and post the output?
 
Old 08-14-2007, 02:18 AM   #25
deostroll
Member
 
Registered: Aug 2007
Location: Bangalore
Distribution: fedora
Posts: 112

Rep: Reputation: 15
I had done this for three times and the outputs are shown below

[This was taken just after I logged in to ubuntu]

ubuntu@ubuntu:~$ /sbin/ifconfig
eth0 Link encap:Ethernet HWaddr 00:1A:4D:AA:29:DE
inet6 addr: fe80::21a:4dff:feaa:29de/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:13595 errors:0 dropped:0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:894476 (873.5 KiB) TX bytes:1404 (1.3 KiB)
Interrupt:23 Base address:0xc400

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.255.255.255
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:237 errors:0 dropped:0 overruns:0 frame:0
TX packets:237 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:19325 (18.8 KiB) TX bytes:19325 (18.8 KiB)



[This was taken after I went into System>Administration>Networking. In the network settings dialog box and in the connections tab it says "Ethernet Connection: The interface eth0 is not configured". So I click on Properties and enable this connection and set my configuration as DHCP]

ubuntu@ubuntu:~$ /sbin/ifconfig
eth0 Link encap:Ethernet HWaddr 00:1A:4D:AA:29:DE
inet6 addr: fe80::21a:4dff:feaa:29de/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:48280 errors:0 dropped:0 overruns:0 frame:0
TX packets:23 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:3162998 (3.0 MiB) TX bytes:5202 (5.0 KiB)
Interrupt:23 Base address:0xc400

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.255.255.255
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:2700 errors:0 dropped:0 overruns:0 frame:0
TX packets:2700 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:244339 (238.6 KiB) TX bytes:244339 (238.6 KiB)



[This was taken after I set my static ip address (in the same Network settings dialog box)]

ubuntu@ubuntu:~$ /sbin/ifconfig
eth0 Link encap:Ethernet HWaddr 00:1A:4D:AA:29:DE
inet addr:125.99.209.172 Bcast:125.255.255.255 Mask:255.255.252.0
inet6 addr: fe80::21a:4dff:feaa:29de/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:73510 errors:0 dropped:0 overruns:0 frame:0
TX packets:38 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:4784234 (4.5 MiB) TX bytes:8212 (8.0 KiB)
Interrupt:23 Base address:0xc400

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.255.255.255
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:4240 errors:0 dropped:0 overruns:0 frame:0
TX packets:4240 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:384898 (375.8 KiB) TX bytes:384898 (375.8 KiB)
 
Old 08-14-2007, 02:53 AM   #26
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
You really didn't need to post it multiple times, once would do. Can you ping your modem/router at least?
 
Old 08-14-2007, 04:42 AM   #27
deostroll
Member
 
Registered: Aug 2007
Location: Bangalore
Distribution: fedora
Posts: 112

Rep: Reputation: 15
Yes I cud ping it when I configured my network for static ip address...only the modem. The ping operation failed when I tried to ping the gateway's ip address.

Last edited by deostroll; 08-14-2007 at 08:31 AM.
 
Old 08-15-2007, 12:26 AM   #28
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Is your modem not your gateway??
 
Old 08-15-2007, 12:54 AM   #29
deostroll
Member
 
Registered: Aug 2007
Location: Bangalore
Distribution: fedora
Posts: 112

Rep: Reputation: 15
No, I don't think so. When I ipconfig in windows I get information regarding 4 pararmeters:
Connection-specific DNS suffix
IP Address
Subnet mask
Default Gateway

The first one is blank, I enter the others as it is...but I am not able to ping my gateway.
 
Old 08-18-2007, 12:49 AM   #30
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Quote:
Originally Posted by deostroll View Post
ubuntu@ubuntu:~$ /sbin/ifconfig
eth0 Link encap:Ethernet HWaddr 00:1A:4D:AA:29:DE
inet addr:125.99.209.172 Bcast:125.255.255.255 Mask:255.255.252.0
inet6 addr: fe80::21a:4dff:feaa:29de/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:73510 errors:0 dropped:0 overruns:0 frame:0
TX packets:38 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:4784234 (4.5 MiB) TX bytes:8212 (8.0 KiB)
Interrupt:23 Base address:0xc400
Are you sure that subnet mask is correct?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu Feisty - Sound was working, but mysteriously stops working after reboot. woodsy934 Linux - Software 7 07-04-2011 06:39 PM
Wireless internet in Ubuntu not working bs7OH Linux - Newbie 1 06-15-2006 12:35 AM
ATI 3D working in Ubuntu 6.06! How I got it working. steely Linux - Hardware 1 06-03-2006 11:59 PM
Internet not working, network working Vossy Linux - Networking 3 12-20-2005 05:20 PM
Internet working, network not working... phoenix07 Fedora 1 04-11-2004 02:30 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 06:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration