LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 07-19-2001, 09:35 AM   #1
emperor13
LQ Newbie
 
Registered: Jul 2001
Distribution: SuSE 7.3
Posts: 25

Rep: Reputation: 15
Exclamation Internet Connection


Hello, i am trying to solve the problem since SuSE 7.0, now i am running SuSE 7.1.
My problem is: when i am trying to connect through linux to the internet ( followed my provider instructions exactly & my modem is perfect detected) i get a dial up signal, it dials, it connects and after 10sec the connection is terminated saying that the moden hung up.

Also, NETSCAPE says that it cannot find the server and that it needs to be configured. i have tryed SuSE but my problem isnt solved.

Is there anyone outthere that can help me????????
 
Old 07-19-2001, 10:50 AM   #2
jharris
Senior Member
 
Registered: May 2001
Location: Bristol, UK
Distribution: Slackware, Fedora, RHES
Posts: 2,243

Rep: Reputation: 46
This is crossed with http://www.linuxquestions.org/questi...&threadid=4471

Jamie...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Internet Connection when Connecting to Internet on Browsers lennysokol Linux - Networking 8 04-09-2011 05:29 PM
Nic card -> cable internet modem no internet connection zeshan_b Mandriva 21 09-26-2004 12:48 PM
Messed up my internet settings (NO internet connection) :( Almazick Linux - Networking 2 09-08-2004 01:05 PM
My internet apps cannot detect my internet connection esthon_wood Mandriva 5 08-30-2004 09:38 PM
i can get internet connection in windows but in LINUX there is no connection ruzvay Linux - Networking 2 06-08-2004 08:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 01:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration