LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 06-11-2004, 06:08 AM   #1
Chris11020
LQ Newbie
 
Registered: Jun 2004
Posts: 4

Rep: Reputation: 0
Internet connection


Ok, ive never used Linux before and have a limited knowledge of how things work on it.

Ive just installed Mandrake linux 10 on my previously winxp 500mhz P3

Ive got cable internet going to a Linksys: BEFSR41 which then goes to my ebuyer network card

i have to pc's connected to the router, 1 on windows xp pro, but that isnt the issue


after just installing linux, im having problems getting on the internet
whatever webpage i go to i just get host not found.


I havent changed any settings or set anything up, what do I need to do
 
Old 06-11-2004, 06:34 AM   #2
Andrew Benton
Senior Member
 
Registered: Aug 2003
Location: Birkenhead/Britain
Distribution: Linux From Scratch
Posts: 2,073

Rep: Reputation: 64
Do you have the addresses of your ISP's domain nameservers in /etc/resolv.conf? Mine looks like this

nameserver 195.92.195.94
nameserver 195.92.195.95
 
Old 06-11-2004, 06:40 AM   #3
Chris11020
LQ Newbie
 
Registered: Jun 2004
Posts: 4

Original Poster
Rep: Reputation: 0
i opened the file with kwrite (presume thats correct)

and the file is empty
 
Old 06-11-2004, 11:05 AM   #4
Chris11020
LQ Newbie
 
Registered: Jun 2004
Posts: 4

Original Poster
Rep: Reputation: 0
nobody can help me get internet to work?
 
Old 06-11-2004, 11:19 AM   #5
Andrew Benton
Senior Member
 
Registered: Aug 2003
Location: Birkenhead/Britain
Distribution: Linux From Scratch
Posts: 2,073

Rep: Reputation: 64
Who are you calling a nobody? Do you want me to phone up your ISP for you and ask them the numbers for their DNS? Why don't you tell us what ISP you use and we'll see what Google has to offer.
 
Old 06-11-2004, 11:34 AM   #6
Chris11020
LQ Newbie
 
Registered: Jun 2004
Posts: 4

Original Poster
Rep: Reputation: 0
sorry, but i just say the threat drifting down the page and was givin up, I use NTL cable (thats in the uk)
 
Old 06-11-2004, 12:18 PM   #7
Andrew Benton
Senior Member
 
Registered: Aug 2003
Location: Birkenhead/Britain
Distribution: Linux From Scratch
Posts: 2,073

Rep: Reputation: 64
http://homepage.ntlworld.com/robin.d...ddr.html#dnsip http://www.dshield.org/pipermail/lis...ary/015391.php

Try this. Put this in /etc/resolv.conf
Code:
nameserver 194.168.4.100
nameserver 194.168.8.100
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Internet Connection when Connecting to Internet on Browsers lennysokol Linux - Networking 8 04-09-2011 04:29 PM
Nic card -> cable internet modem no internet connection zeshan_b Mandriva 21 09-26-2004 11:48 AM
Messed up my internet settings (NO internet connection) :( Almazick Linux - Networking 2 09-08-2004 12:05 PM
My internet apps cannot detect my internet connection esthon_wood Mandriva 5 08-30-2004 08:38 PM
i can get internet connection in windows but in LINUX there is no connection ruzvay Linux - Networking 2 06-08-2004 07:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 02:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration