LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 12-15-2017, 10:42 PM   #1
nejnej25
Member
 
Registered: Dec 2017
Location: Asia
Distribution: Slackware 14.2,CentOS 7
Posts: 108

Rep: Reputation: Disabled
Interminent network connection


Hi I have slackware 14.2 I did setup my network configuration via inet1.conf but let say after I start my computer my internet connection gets drop. So ill restart my inet1 and same problem is occuring. Ive change my patch cord but same problem. Tried dhcp and static still no luck. Anyone please help me. Thanks!
 
Old 12-17-2017, 09:51 AM   #2
camorri
LQ Veteran
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1, 14.2
Posts: 5,294

Rep: Reputation: 572Reputation: 572Reputation: 572Reputation: 572Reputation: 572Reputation: 572
You will need to provide some information so we can help. Post the contents of /etc/rc.d/inet1.conf. Post the output of lspci -v. If you can, just post the lines for your ethernet controller. By any chance have you set rc.networkmanager to run?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox Won't Open Wireless Network Connection and Connection Times out too Quickly baywalk Linux - Newbie 3 09-30-2017 02:01 PM
no network connection - just ran a installation suse13.1 - no wifi connection Nevermind_ Linux - Newbie 14 04-04-2015 02:04 PM
Ubuntu is not seeing my dial-up connection as a network connection jk07 Ubuntu 2 07-12-2012 03:44 AM
b43-fwcutter-no connection with WEP encrypted network while WPA network works blorpton Linux - Networking 6 01-25-2010 02:06 AM
my internet connection disconnects my network connection? emre polat Linux - Networking 2 12-19-2006 01:11 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 06:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration