-   Linux - Networking (
-   -   Intel 82559 10/100 Ethernet onboard (

carpman 01-05-2002 01:47 PM

Intel 82559 10/100 Ethernet onboard
Hello, am try to Intel 82559 10/100 Ethernet onboard working in RH 7.2.

It appears to load ok, when i go to network config it is installed under device as a 'Intel EtherExpress Pro 100'.

It is also installed under hardware, but when i click edit button in hardware tab it only shows

Intel EtherExpress Pro 100B
IRQ 11

the other settings (mem, IO, DMA) are empty.

I have tried putting some setting in the boxs, but i cannot find a tool that will give me all of them or any docs as to what format they should be entered, as such when i save settings i get error message that 'ethernet card could not be initialised'

This all worked and installed ok with mandrake 8.1

any help would be appriciated.

DMR 01-06-2002 03:10 AM

What does the output of ifconfig give you, and what driver is being loaded for the interface?

carpman 01-09-2002 08:17 AM

i reinstalled (still playing so don't mind) but with static IP instead of using dhcp and all works ok; strange eh

theFuzzyOne 02-21-2002 05:00 PM

i think i'm having an irq conflict with my 82559er - how can i change the irq it uses? i can't find a utility from intel to do this... can i just set a irq from lilo?

All times are GMT -5. The time now is 05:29 PM.