LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 10-04-2016, 06:16 PM   #1
INOV8TN
LQ Newbie
 
Registered: Sep 2016
Location: Clemmons, NC
Distribution: AntiX - because it seemed able to breath new life into a HP Pavilion dv 1000
Posts: 8

Rep: Reputation: Disabled
Installed antiX - all good but wireless access


I've found my network. But can't log on.

When the same hardware (HP Pavilion DV1000) was running XP everything was fine so I know the h/w is up to the task. I just need a little help.

When I try to connect I get a bad password error. I've reentered the p/w a few times with same result.

Is there more I should be telling you?
 
Old 10-04-2016, 06:50 PM   #2
rokytnji
LQ Veteran
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: antiX 23, MX 23
Posts: 7,026
Blog Entries: 21

Rep: Reputation: 3466Reputation: 3466Reputation: 3466Reputation: 3466Reputation: 3466Reputation: 3466Reputation: 3466Reputation: 3466Reputation: 3466Reputation: 3466Reputation: 3466
Post

Code:
inxi -F
and

Code:
dmesg | grep firmware
also

Code:
rfkill list all
bad password makes me wonder though. What are you using to connect in antix control center>network?

Last edited by rokytnji; 10-04-2016 at 06:52 PM.
 
Old 10-06-2016, 12:58 AM   #3
INOV8TN
LQ Newbie
 
Registered: Sep 2016
Location: Clemmons, NC
Distribution: AntiX - because it seemed able to breath new life into a HP Pavilion dv 1000
Posts: 8

Original Poster
Rep: Reputation: Disabled
Smile Moving Towards Goodness

Quote:
Originally Posted by rokytnji View Post
Post

Code:
inxi -F
listed 'pae' as a CPU Flag - Thanks! Didn't know that I might be able to run MX LINUX

and

Code:
dmesg | grep firmware
listed a page of lines that looked like this: "[zxxxxx.xxxxxx] b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)"
Where the first column 'z' might print a space or an integer and the first number might be 4,5, or 6 digits

also

Code:
rfkill list all
resulted in:
0: hp-wifi: Wireless LAN
Soft blocked: no
Hard blocked: no
1: Phy0: Wireless LAN
Soft blocked: no
Hard blocked: no


bad password makes me wonder though. What are you using to connect in antix control center>network?
I'm at a loss as to how to research or answer your question (immediately above)

Thank you for your interest and patience.

Bill
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can I find newly installed software in AntiX? Grimlock! Linux - Newbie 2 05-20-2015 01:46 PM
installed antix, more confusion aztor Linux - Newbie 3 09-18-2014 12:09 PM
no floppy, no CD, but has USB, can DSL or AntiX be installed? gychang Linux - Newbie 4 01-26-2009 06:18 PM
Wireless Network installed....how to gain access using knoppix fatrandy13 Linux - Wireless Networking 0 06-12-2004 02:58 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 07:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration