-   Linux - Networking (
-   -   init cannot execute /command/svscanboot (

puter_gk 02-24-2005 08:16 PM

init cannot execute /command/svscanboot
My login passwords quit working.

I rebooted my box running whitehat, now it will not boot up. I get an error

INIT: cannot execute /command/svscanboot

Also when I tried to go to the bios, there was a password on it, that I had not put on it. I have tried installing qmail a while back, but then decided not to go with qmail.

Everything I read on this errror leads me back to dameontools, which has something to do with the qmail.

Any ideas whether qmail did this or did I get hacked.

**Can someone please tell me how to get past this error**

Thanks for the help...pretty green on this whole linux thing....


david_ross 02-25-2005 12:36 PM

Try bringing the system up with a rescue cd and removing the svscan line from /etc/inittab on the hard drive.

You can probably reset the BIOS password by clearing the CMOS memory. There is usually a jumper for this on the motherboard, check the manual for more details.

All times are GMT -5. The time now is 03:22 PM.