LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (https://www.linuxquestions.org/questions/linux-networking-3/)
-   -   i cant login to my smoothwall boz (https://www.linuxquestions.org/questions/linux-networking-3/i-cant-login-to-my-smoothwall-boz-112689/)

illlusions 11-05-2003 11:17 AM

i cant login to my smoothwall boz
 
hi im having troubles with my smoothwall box i installed it all every thing went fine then it came to the part of setting up the rest via my windows box when i try to login using my web browser it keeps saying syntax error i can ping the smoothwall box fine any help will be appricated

rioguia 11-05-2003 03:52 PM

some common errors
 
I'm no linux maven but i have used smoothwall quite a bit. I am assuming that you are trying to log into the web interface (and not the console on the web interface) I've never seen that error message so my suggestions may not be relevant. the 3 most common error for logging into smoothwall are:

1. not specifying the correct host name (the default is smoothwall; the local lan IP address of the smoothwall should work i think).

2. not specifying one of the two possible ports, 81 or 445 (you should use 445 if possible for security's sake) from a box on the green lan (not the orange lan or externally through the red lan interface).

thus http://smoothwall:81
or https://smoothwall:445
would access most default machines.

the alternative would be (substitute your green lan IP address here)
thus http://10.1.1.1:81
or https://10.1.1.1:445

3. not using the correct user id / password. If you are trying to log into the web interface, the use "admin." If i am incorrect then, read below:

When you install smoothie, you create three users with distinct passwords

1. root for loging into the command line at the smoothwall's own terminal or the web console noted above.
2. admin for reviewing log files, doing post-installation configuration; and
3. some other user that i can't recall the name of used for accessing the dial - up which probably doesn't apply to you.

illlusions 11-08-2003 10:42 AM

hi i am trying to login to the console from the web interface i can login to the smoothie box fine if im on the smoothwall box i put the ip addy in and the port no but nothing same error im almost ready to give up

rioguia 11-09-2003 12:40 PM

log in as root?
 
just to be clear, you are logging in as root. if so, what is the error message

2damncommon 11-09-2003 12:55 PM

As I recall...
Use the root and setup users when logging into the Smoothwall box directly.
User the admin user to log in remotely VIA browser interface.
The admin user seemed to not accept too long of passwords. It accepted my longer password during the setup, but refused connection from a browser. When I shortened it it worked fine.
I always use the IP to connect.

illlusions 11-10-2003 08:36 PM

i dont even get to the admin login screen when i use the ip address to login it will go straiight to the canf find webpage or syntax error

2damncommon 11-10-2003 09:31 PM

Quote:

i dont even get to the admin login screen when i use the ip address
That's using
http://ipaddress:81
?
Can you ping the Smoothwall box at that address? Can the Smoothwall box ping your PC?
Are your PC and the Smoothwall box setup on the same network?

illlusions 11-11-2003 09:07 AM

yeah i can ping the smoothwall box fine i and yeah they are setup on the same network

wdbstaff 12-01-2003 02:06 PM

Illusions - If you are using Smoothwall 2 beta then the secure port is not 455 as documented, but 441 so try

https://???.???.???.???:441

I only discovered this by logging in using the unsecure port (81) then reading the help file.

dazzler 12-16-2003 04:02 AM

cant access Internet from xp client
 
I have a similar problem and this is my first ever entry in a forum so please forgive if I've come in the wrong way. I am able to connect to smoothwall from my XP client but when I try to configure smoothwall it doesn't accept my password for all 3 of my users ( root, setup, etc), the erroer message I get is " authorization required". Curiosly my icon on the XP says I am connected to my ADSL @ 100mps but I can't access web, can anybody suggest what might be wrong?,I am very new to Linux although I do have some experience with networking.

2damncommon 12-16-2003 07:06 PM

My understanding with Smoothwall access is; "Admin" account can access the web interface, "root" and "setup" need to access from the Smoothwall box itself, unless you have SSH enabled and are using that.


All times are GMT -5. The time now is 12:55 AM.