LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 07-06-2004, 01:37 PM   #1
DaRk RuSs
LQ Newbie
 
Registered: Jul 2004
Location: Sunny Arizona
Distribution: RedHat 8.0 (sigh), Linux Kernel 2.4.18-14
Posts: 22

Rep: Reputation: 15
Question How to activate SiS900?


I need to know how to activate eth0. I'm pretty sure that it's activated at startup, but when I go to surf to web or get mail, everything says it can't connect to wherever. I have activity lights on the front of my case going to that ehernet port, and they show it having a connection, and data is passing though. Help?
 
Old 07-06-2004, 01:53 PM   #2
penguin4
Senior Member
 
Registered: May 2004
Location: california
Distribution: mdklinux8.1
Posts: 1,209

Rep: Reputation: 45
darkruss; could be at server end. from ur description ur end is operating & connecting but not getting through == server.
 
Old 07-06-2004, 04:28 PM   #3
winsnomore
Member
 
Registered: May 2004
Location: USA
Distribution: #1 PCLinuxOS -- for laughs -> Ubuntu, Suse, Mepis
Posts: 315

Rep: Reputation: 31
First make sure that the IP is installed and address are assigned.

Check by pinging local/and other machines on the net.

In system-tools, open the network setup and see if the port is active and what IP address is assigned.

IF you are using a router (cable/DSL) then it should be giving you the correct IP address if you are using DHCP.

-- go step by step and you will find out.
 
Old 07-07-2004, 10:59 PM   #4
DaRk RuSs
LQ Newbie
 
Registered: Jul 2004
Location: Sunny Arizona
Distribution: RedHat 8.0 (sigh), Linux Kernel 2.4.18-14
Posts: 22

Original Poster
Rep: Reputation: 15
Yes THX I've gotten it to work now. Really all I did was reactivate eth0 and it worked.
 
Old 07-08-2004, 01:40 PM   #5
penguin4
Senior Member
 
Registered: May 2004
Location: california
Distribution: mdklinux8.1
Posts: 1,209

Rep: Reputation: 45
D.R.; GOOD JOB! all the Confidence in U!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SiS900 with Mandrake 9.2 coowboy Linux - Networking 1 03-07-2004 11:09 PM
sis900 question raven Linux - Networking 10 10-17-2003 03:59 AM
sis900 dvdljns Linux - Hardware 2 09-21-2003 05:31 PM
RedHat 8.0: Sis900 Configuration The Wall Linux - Newbie 5 09-21-2003 11:53 AM
Installing sis900 vcheah Linux - Software 2 12-25-2001 07:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 02:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration