-   Linux - Networking (
-   -   HELP!!! PPPSetup and other Internet Problems - Slackware 10 (

mmarkvillanueva 05-31-2005 06:16 PM

HELP!!! PPPSetup and other Internet Problems - Slackware 10
HELP!!!! I have two problems in my internet connection in slackware 10

1. I tried to run PPPSetup and answer the questions the best I can. if i don't know the answer to the questions, I simply press enter.... when i run ppp-go i was able to connect. but when i try to view webpages on the browser it can't display any webpage. it says something like can't find check the name and try again.... etc....
but when i'm using kppp, i can view webpages on my web browser. in kppp configuration, i only provided the Name of my Connection, the phone numbers, the modem device, the username and password. that's it... and i can instantly connect into the internet and view webpages.

2. i can't view webpages when i connect to kppp as a non-root user. the same error message like the one i mentioned above is displayed on the screen. but if i login as root and use kppp to dial a connection, i can successfully view websites on the browser

what do you think guys is the problem :(


saneax 06-02-2005 04:03 AM

probably, the dns isnt resolving...
edit /etc/resolv.conf
and put there your DNS server provided by your ISP
incase you dont know which DNS server... try with

All times are GMT -5. The time now is 11:57 PM.