LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 08-16-2012, 09:00 PM   #1
vuichoigiaitri
LQ Newbie
 
Registered: Aug 2012
Posts: 15

Rep: Reputation: Disabled
Question help me, error run command "nam" on ns2, (allionne2.33, ubuntu10.10, vmware 8.04)


thuannk@thuannk-virtual-machine:~/ns-allinone-2.33$ ns
% exit
thuannk@thuannk-virtual-machine:~/ns-allinone-2.33$ nam
nam:
[code omitted because of length]
: no event type or button # or keysym
while executing
"bind Listbox <MouseWheel> {
%W yview scroll [expr {- (%D / 120) * 4}] units
}"
invoked from within
"if {[tk windowingsystem] eq "classic" || [tk windowingsystem] eq "aqua"} {
bind Listbox <MouseWheel> {
%W yview scroll [expr {- (%D)}] units
}
bind Li..."
thuannk@thuannk-virtual-machine:~/ns-allinone-2.33$
 
Old 08-17-2012, 02:48 AM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen DK
Distribution: PCLinuxOS2023 Fedora38 + 50+ other Linux OS, for test only.
Posts: 17,519

Rep: Reputation: 3641Reputation: 3641Reputation: 3641Reputation: 3641Reputation: 3641Reputation: 3641Reputation: 3641Reputation: 3641Reputation: 3641Reputation: 3641Reputation: 3641
Nam is a separate application. Any nam can be used. Post # 4 here ..
http://www.linuxquestions.org/questi...04-a-842109/#4

Fixing your nam : Patch tk with 'tk-8.4-lastevent.patch'
.. and recompile tk and nam. Post # 5 here ..
http://www.linuxquestions.org/questi...-4175418328/#5

.
 
  


Reply

Tags
nam, ns2


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"make" command error in ns2.33 on fedora16 david123 Linux - Newbie 7 06-22-2012 04:15 AM
invalid command type "llType" error occuring when executing a tcl script in ns2.34 madhu.bm Linux - Software 1 05-04-2012 05:30 AM
Leach installation on ns2.35-- error after "make" command supu Linux - Newbie 2 03-27-2012 03:20 AM
run "locate" command error ust Linux - Software 9 07-03-2008 01:21 AM
Shell Script: Find "Word" Run "Command" granatica Linux - Software 5 07-25-2007 07:42 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 10:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration