-   Linux - Networking (
-   -   Gentoo DNS(nameserver)! (

Xerop 05-19-2004 06:55 PM

Gentoo DNS(nameserver)!
I downloaded gentoo then began installing and after configuring the network the DNS name resolution does not work what can I do? I know that the configuration is correct because I tried it on slackware and it worked. The NIC is identified. I can also ping a comp on the network I just cannot get on line because of name resolution!


fur 05-19-2004 08:15 PM

Can you ping the DNS servers? If you are using static settings you may not have set a gateway. 'netstat -rn' will show what the gateway is set to. Also 'cat /etc/resolv.conf' to make sure the DNS servers are set correctly. Can you ping

Xerop 05-19-2004 08:36 PM

My gateway is set. However I pinged the dns server (windows shared internet connection) but I will try to ping the providers servers. Thanks I will get back to you asap.

Xerop 05-20-2004 06:47 AM

Hello once again I figured out what is wrong. First I have an
Asus A7N8X-E main board with two built in lans. All you have to do with this is bring down eth0 (the default loaded module for the 100mbit lan NIC) then modprobe forcedeth then net-setup eth1 and everything should work fine. If not then run /etc/init.d/net.eth1 restart. Everything should work fine! ^_^

All times are GMT -5. The time now is 05:50 AM.