LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 07-25-2004, 05:06 AM   #1
Timpa
LQ Newbie
 
Registered: Jul 2004
Posts: 3

Rep: Reputation: 0
Gentoo and nforce network?


Im useing gentoo 2004.1 livecd and i just canīt get my NIC to work. Canīt ping any computer on the network.
The motherboard is a EpoX 8RDA+ and im useing the built-in NIC.

Can anyone help me out here?
Im a noob on linux, please explain carefully..

Regards.

Last edited by Timpa; 07-25-2004 at 05:26 AM.
 
Old 07-25-2004, 06:00 AM   #2
zajelo3
Member
 
Registered: Mar 2004
Location: Central Florida
Distribution: Gentoo & Fedora
Posts: 153

Rep: Reputation: 30
First, see if the network module is loaded by typing "/sbin/lsmod" without the quotation marks, the modules name will be "nvnet". If you don't see nvnet anywhere try this command as root "modprobe nvnet" without the quotation marks. Now go back and do the "/sbin/lsmod" thing all over again and see if "nvnet" is there. If it is the network card should work, if not, you'll need to go to the Nvidia website and download and install the driver.

Rick B
 
Old 07-25-2004, 07:06 AM   #3
Timpa
LQ Newbie
 
Registered: Jul 2004
Posts: 3

Original Poster
Rep: Reputation: 0
I dident get it too work that way...
But i loaded SMP and then run "net-setup eth0" and it worked!
 
Old 07-25-2004, 07:12 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981
i'd VERY VERY VERY strongl suggest using the forcedeth driver, which is part of the 2.6 kernel, as opposed to the crappy nvnet driver.... works superbly without nvidia.com getting involved.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nforce 3 RAID Drivers for FC4 or Gentoo. gerald.darden Linux - Hardware 0 08-01-2005 11:54 AM
Do RHEL AS 3.0, RH 9.0, Fedora Core 3, Debian (Testing) Gentoo Linux support nForce 4 explorer1979 Linux - Hardware 1 04-03-2005 03:45 AM
Quality issues with nForce audio, Gentoo 2.6 kernel, and alsa bigredgiant1 Linux - Hardware 2 12-31-2003 04:59 AM
nforce-net and nforce-audio not working on gentoo bling bling Linux - Hardware 2 12-16-2003 06:11 PM
nforce network driver not compiling under gentoo rcrules Linux - Networking 2 10-14-2003 01:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 02:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration