-   Linux - Networking (
-   -   FTP Change Directory Permissions (

rubbercash 07-08-2004 09:29 AM

FTP Change Directory Permissions
Distro: Redhat 7.2

When I try to login to my VSFTPD linux server, I get the error message:
"User xxxx : can't change directory to /var/www"

Any ideas what might be prompting this error?


RINO2004 07-08-2004 10:31 AM

i dont know what usere uses your ftp deamon but try
chown ftp:ftp /var/www
chmod +rwx /var/www

rubbercash 07-08-2004 11:04 AM

Thanks for your input, though I'm still recieving the same error message with those options. :(

hasnain 07-08-2004 03:57 PM

ftp problem

goto /var/www and write chmod 777


rubbercash 07-09-2004 04:35 AM

Even with those new permissions, the FTP client still comes up with the same error. Could it be something to do with the permissions of the parent folders of /var/www?

rubbercash 07-29-2004 04:54 PM

I ended up using http instead of ftp, by having a perl script upload the file to the computer.

All times are GMT -5. The time now is 04:49 AM.