LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 11-06-2016, 08:04 PM   #16
JackDinn
Member
 
Registered: May 2015
Posts: 236

Original Poster
Rep: Reputation: Disabled

well its rough but works a treat

Code:
#!/bin/bash

for ((i=1;i<=100;i++));
    do
        if [ -n "$(iwconfig | grep 'Network-tp-link')" ] 
            then
                sleep 10
                mount nas
                break 2
        fi
        sleep 10
    done
cheers chaps.

Last edited by JackDinn; 11-06-2016 at 08:06 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fstab doesnot mount NAS at boot (Not Solved) miros84 Linux - Software 8 01-17-2013 01:27 PM
NFS share in fstab fails to mount, but where is the log? gumpish Linux - Software 7 08-19-2009 07:22 PM
Why unable to mount my nas in fstab get "mount error(5) Input/output error fi5ban Linux - Networking 0 04-01-2009 10:42 AM
fstab problem: mount: can't find dvd in /etc/fstab or /etc/mtab Nikon01 Slackware 5 11-17-2006 06:15 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 10:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration