LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 08-06-2004, 12:15 PM   #1
Maver
Member
 
Registered: Mar 2004
Posts: 71

Rep: Reputation: 15
forbidden from server after php.ini


i was trying to change some setting in my ect/php.ini cuzz gallery wouldn't let me upload more then 64mb at a time. then after i saved it whenever i tried to get to
http://tgp.servequake.com/
i get

Forbidden
You don't have permission to access / on this server.

yet i'm not trying to acess / (the root) the directory i made (that i was using before) was /server/ so how do i change it?

Apache-AdvancedExtranetServer/2.0.48 (Mandrake Linux/6mdk) mod_perl/1.99_11 Perl/v5.8.3 mod_ssl/2.0.48 OpenSSL/0.9.7c PHP/4.3.4 Server at 127.0.0.1 Port 80

thanks for the help!
 
Old 08-06-2004, 12:49 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 67
Take a look in your apache "error_log" it probably has more detailed information as to what is going wrong. Have you tried rolling back your changes?
 
Old 08-06-2004, 01:19 PM   #3
jdelaros1
LQ Newbie
 
Registered: Sep 2003
Location: Austin, TX USA
Distribution: Fedora 1.0, 2.0 & SuSE 9.2
Posts: 20

Rep: Reputation: 0
Check for .htaccess files with ls -la. Is it possible that one got created automatically?
 
Old 08-06-2004, 02:08 PM   #4
Maver
Member
 
Registered: Mar 2004
Posts: 71

Original Poster
Rep: Reputation: 15
well after somthin messed up in mandrake the whole file drive i was hosting got deleted, so i started agian and loaded up gallery it works now but i still get that forbiden error, i think that cuzz there insn't a index.html or somthin simular and it won't let me browse the files on the server, do you guys know anyway for me to set up advx or (watever it's called) to let people browse files?

Apache-AdvancedExtranetServer/2.0.48 (Mandrake Linux/6mdk) mod_perl/1.99_11 Perl/v5.8.3 mod_ssl/2.0.48 OpenSSL/0.9.7c PHP/4.3.4 Server at 127.0.0.1 Port 80
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
php5 apache2 mysql4 don't work, php does not seem to read php.ini atom Linux - Software 5 03-24-2005 11:05 AM
Upgraded PHP from 4.3.4 to 4.3.10 and now it won't read php.ini gregmcavoy Linux - Software 11 01-22-2005 12:16 PM
php: different mail server from php.ini rayds Programming 0 09-14-2004 03:48 AM
I need help with php.ini Wagner Programming 2 10-14-2003 05:14 AM
Where's php.ini? XxAndyxX Linux - General 1 06-14-2003 09:28 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 03:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration