LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 07-26-2005, 03:53 PM   #1
holden94122
LQ Newbie
 
Registered: Jul 2005
Distribution: fedora core 3
Posts: 6

Rep: Reputation: 0
firewall problem?


Hi all, I'm pretty new to linux, and I was wondering if someone can help me with this problem. Well, I'm running FC3 right now. And I'd been using Limewire without much problem up until a couple of days ago. I did an update a few days ago, and since then, I have not been able to establish connection to Limewire. I keep getting the message that either i don't have an internet connection, or some firewall is preventing me from connecting to Limewire. Furthermore, azureus has stopped working properly as well. seems to me that the fire sharing apps all stopped working like they used to.

I tried disabling the firewall by going into system-config-securitylevel. But that didn't work either. Can somebody please help?
 
Old 07-26-2005, 09:14 PM   #2
mpeg4codec
Member
 
Registered: Jul 2005
Distribution: Debian, Gentoo, self-built [not LFS]
Posts: 109

Rep: Reputation: 15
Do you connect to the internet using a broadband router? That can be the culprit too. You'll probably have to forward some ports to your Linux machine. Let me know if you have one, though.
 
Old 07-26-2005, 09:34 PM   #3
holden94122
LQ Newbie
 
Registered: Jul 2005
Distribution: fedora core 3
Posts: 6

Original Poster
Rep: Reputation: 0
No, I'm not using a router. I'm connected directly to the modem. Also, my internet works just fine, I can get online with no problem. I tried yesterday at a local library, same problem, which is what led me to think that it's a problem with my firewall or something.
 
Old 07-26-2005, 09:41 PM   #4
charon79m
Member
 
Registered: Oct 2003
Distribution: Just about anything... so long as it is Debain based.
Posts: 297

Rep: Reputation: 30
Had it worked at the library previously?

MrKnisely
 
Old 07-26-2005, 10:08 PM   #5
holden94122
LQ Newbie
 
Registered: Jul 2005
Distribution: fedora core 3
Posts: 6

Original Poster
Rep: Reputation: 0
yea, it worked at the library just a few days ago. well i got my internet hook up this morning, after moving into a new place. So, beefore, I was going to the library a lot to do stuff online. And it worked there before.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Firewall problem Pedroski Linux - Security 2 06-27-2004 11:37 PM
firewall problem..I think SchoolITguy Linux - Software 15 11-04-2003 07:43 AM
rc.firewall-2.4 Problem LucaDanzi Linux - Networking 4 08-08-2003 05:15 PM
Problem with FireWall??? please help! latehit Linux - Security 1 12-14-2002 04:27 PM
Problem Firewall ... ?! dancindoc Linux - Networking 1 02-11-2002 05:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 04:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration