LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 02-28-2005, 01:35 PM   #1
plu5even
LQ Newbie
 
Registered: Feb 2005
Distribution: fedora core 3
Posts: 2

Rep: Reputation: 0
fedora core hub / no hub problem


Yo,
I'm running fedora core 3 connecting directly to my university's network via my intel pro100 NIC. When I plug directly into the wall, and execute

ifup eth1

everything works great. However, when I run through my netgear en104 tp (10 base-t) hub and then to the wall, it doesn't auto detect. Perhaps it has something to do with the fact that my hub is 10 base? Any hints?

My appreciation,
Peter
 
Old 02-28-2005, 01:37 PM   #2
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Debian, Arch
Posts: 8,507

Rep: Reputation: 128Reputation: 128
Both ends of a connection must support autonegotiation for it to work. Yes, that means the HUB.
 
Old 02-28-2005, 01:46 PM   #3
plu5even
LQ Newbie
 
Registered: Feb 2005
Distribution: fedora core 3
Posts: 2

Original Poster
Rep: Reputation: 0
so how should I go about getting connected to the network through the hub?
 
Old 02-28-2005, 02:30 PM   #4
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Debian, Arch
Posts: 8,507

Rep: Reputation: 128Reputation: 128
You'll probably need to use ifconfig to set a speed, or perhaps mii-tool. I'm not quite sure. Of course, the best you'll manage is 10 mbps, half-duplex.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bizarre Problem with USB 2.0 Hub and Bluetooth trequ Linux - Hardware 5 07-06-2009 10:13 AM
Fedora Core 2 Inspiron 1100 USB HUB musty Fedora 2 05-12-2005 06:02 AM
Strange USB Hub problem in Linux welson_sun Linux - Hardware 2 02-26-2005 12:46 PM
Monitor and USB Hub Problem digiplaya Mandriva 2 09-25-2004 05:05 PM
connecting to internet through linksys hub with Fedora Core 1 TribeX Linux - Networking 23 03-29-2004 09:55 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 12:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration