-   Linux - Networking (
-   -   Failed networking killed dial up? (

Ravo 11-17-2005 11:40 AM

Failed networking killed dial up?
I recently tried networking my linux/winxp box to my other winxp box. Trying to get the Linux box to read the windows shares, I blindly played around with the network settings. Now, I can't get my dial up internet to work on my Linux box. It dials out and establishes a connection like it always has, but I can't ping nor browse the web. I just want the dial up internet to work again. How do I fix this? Thanks.

mardanian 11-17-2005 12:16 PM

which dialup configuration tool you are using kppp, wvdial, pppsetup. okay which ever try to create another dialup account.

Ravo 11-18-2005 10:43 AM

Well, I did that, and it now locks up during the "initializing modem" phase of dialing out. To counter this, I tried using wvdial instead. It successfully dials out but returns consistant "no carrier" errors.

Ravo 11-18-2005 06:14 PM

Well, I fixed it. I backed up /var/cache/yum and reinstalled my Linux distro. Just like fixing a Windows box... =\

All times are GMT -5. The time now is 09:57 PM.