LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Networking (http://www.linuxquestions.org/questions/forumdisplay.php?f=3)
-   -   eth0 using loopback instead of router (http://www.linuxquestions.org/questions/showthread.php?t=4175442540)

Eshadow 12-22-2012 03:52 AM

eth0 using loopback instead of router
 
Hello Everyone,

I have a strange problem with my new PC. This is an ASUS P8z77-V LK mainboard, with Realtek 8111F Gigabit LAN Controller and Slackware 13.37 with 2.6.37.6 kernel.
The Internet connection was unacceptably slow and sometimes connection lost. So I started to monitoring what is happening and iptraf showed me the eth0 sending datas to eth0 through lo ???
But sometimes everything was ok, for a while it using the router then it using again the loopback.
I tried to disable lo but it not solved the problem because sometimes just nothing happening for a while, eth0 just waiting and waiting.
So now the symptom is eth0 is work for a short time then waiting for long time.
Is it could be a driver problem?

Eshadow 12-22-2012 11:09 AM

I also noticed today the sound card is not working properly. I can hear "something" but it's very distorted.

Eshadow 12-24-2012 02:49 PM

First of all Merry Christmas for everybody!

Additional information
This is a dual-boot system and if I boot Linux for first the network card is working normally (the sound is still not ok, but anyway).
So looks like the Windows set something for the network card and after a restart the Linux can not using it.
If I want to use Linux again I have to make a completely power-off until the MOBO's LEDs are off and after that start Linux.


All times are GMT -5. The time now is 01:53 AM.