LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 06-30-2004, 09:46 PM   #1
Shade
Senior Member
 
Registered: Mar 2003
Location: Burke, VA
Distribution: RHEL, Slackware, Ubuntu, Fedora
Posts: 1,418
Blog Entries: 1

Rep: Reputation: 46
Erratic network performance / pinging


I just brought my desktop/fileserver down to add some more memory -- a stick of 512 to the two sticks of 256 for a total of 1 gig.

After bringing it back up, my network is exhibiting some weird performance issues. I don't think the memory upgrade is the cause, but I'm mentioning it because it's the only thing that has changed configuration wise.

I'm getting very erratic ping responses. It could be some local weirdness with my ISP, but none of the other computers are acting this way on the network.

Here's an example:

Code:
PING www.google.akadns.net (216.239.41.99) 56(84) bytes of data.
64 bytes from 216.239.41.99: icmp_seq=1 ttl=245 time=14.9 ms
64 bytes from 216.239.41.99: icmp_seq=2 ttl=245 time=37.9 ms
64 bytes from 216.239.41.99: icmp_seq=3 ttl=245 time=775 ms
64 bytes from 216.239.41.99: icmp_seq=4 ttl=245 time=327 ms
64 bytes from 216.239.41.99: icmp_seq=5 ttl=245 time=744 ms
64 bytes from 216.239.41.99: icmp_seq=6 ttl=245 time=32.8 ms
64 bytes from 216.239.41.99: icmp_seq=7 ttl=245 time=11.4 ms
64 bytes from 216.239.41.99: icmp_seq=8 ttl=245 time=857 ms
64 bytes from 216.239.41.99: icmp_seq=9 ttl=245 time=400 ms
64 bytes from 216.239.41.99: icmp_seq=10 ttl=245 time=139 ms
64 bytes from 216.239.41.99: icmp_seq=11 ttl=245 time=11.4 ms
64 bytes from 216.239.41.99: icmp_seq=12 ttl=245 time=641 ms
64 bytes from 216.239.41.99: icmp_seq=13 ttl=245 time=195 ms
64 bytes from 216.239.41.99: icmp_seq=14 ttl=245 time=463 ms
64 bytes from 216.239.41.99: icmp_seq=15 ttl=245 time=45.9 ms

--- www.google.akadns.net ping statistics ---
16 packets transmitted, 15 received, 6% packet loss, time 15694ms
rtt min/avg/max/mdev = 11.426/313.365/857.339/302.692 ms
As you can see, the ping is fluctuating from 11.4 ms to almost a second.
I noticed this first when attempting to play a multiplayer game and I started getting "connection interrupted" warnings.

Any ideas?

--Shade
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
horiffic network performance carboncopy Slackware 32 09-22-2005 04:58 AM
network performance question synaptical Linux - Networking 4 10-18-2004 10:03 AM
Network not pinging any more. duffboygrim Linux - Networking 2 03-30-2004 05:05 PM
Poor network performance RedH13 Linux - Networking 0 10-07-2003 10:11 PM
problems pinging network addresses Olusegun Linux - Networking 5 02-13-2003 05:01 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 03:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration